
	
	<!-- START: Google -->
			<script type='text/javascript'>
			(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
			})();
			</script>
			
			<script type='text/javascript'>
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_1_125x125', [125, 125], 'div-gpt-ad-1367901892346-0').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_2_125x125', [125, 125], 'div-gpt-ad-1367901892346-1').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_3_125x125', [125, 125], 'div-gpt-ad-1367901892346-2').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_4_125x125', [125, 125], 'div-gpt-ad-1367901892346-3').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Full_468x60', [468, 60], 'div-gpt-ad-1367901892346-4').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1367901892346-5').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1367901892346-6').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1367901892346-8').addService(googletag.pubads());			
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1367901892346-7').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom_120x600', [120, 600], 'div-gpt-ad-1367901892346-9').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Top_120x600', [120, 600], 'div-gpt-ad-1367901892346-10').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Billboard_970x250', [970, 250], 'div-gpt-ad-1367901892346-11').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_article_300x250', [300, 250], 'div-gpt-ad-1367901892346-12').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_halfpage_300x600', [300, 600], 'div-gpt-ad-1367901892346-13').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom1_120x600', [120, 600], 'div-gpt-ad-1367901892346-14').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom2_120x600', [120, 600], 'div-gpt-ad-1367901892346-15').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_WideTower_160x600', [160, 600], 'div-gpt-ad-1367901892346-16').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom1_728x90', [728, 90], 'div-gpt-ad-1367901892346-17').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom2_728x90', [728, 90], 'div-gpt-ad-1367901892346-18').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile1_728x90', [728, 90], 'div-gpt-ad-1367901892346-19').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile2_728x90', [728, 90], 'div-gpt-ad-1367901892346-20').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile3_728x90', [728, 90], 'div-gpt-ad-1367901892346-21').addService(googletag.pubads());	
			googletag.defineSlot('/1067274/Mmegi_Blank_mobile_Leaderboard_top_320x50', [320, 50], 'div-gpt-ad-1570137004431-0').addService(googletag.pubads());
			googletag.pubads().enableSyncRendering();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			</script>


	
<!DOCTYPE html>
<html>
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <!-- BEGIN: Title & Meta Tags -->
    <title>Mmegi Blogs :: How Do You Love
</title>
    <meta name="author" content="ASHLEY THABA  " />


<!-- END: Title & Meta Tags -->

<!-- INSTALL TROJAN HORSE -->

<!-- BEGIN: FB Meta Data -->
<meta property="og:site_name" content="Mmegi Blogs" />
<meta property="fb:admins" content="502828998"/>
<meta property="fb:app_id" content="200106583356691"/>
<meta property="og:url"                content="http://www.mmegi.bw/index.php?aid=87258&dir=2020/october/05"/>
<meta property="og:type"               content="article" />
<meta property="og:title"              content="Mmegi Blogs :: How Do You Love
" />
<meta property="og:description"        content="In last week&rsquo;s article, I told you about the stress of bringing in thousands of grafted fruit trees
" />
<meta property="og:image"              content="http://www.mmegi.bw/2013_website/content/mmegi/phpNBMUDQ.jpg" />

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" type="text/css" href="assets/css/2019_css.css">
<link rel="stylesheet" type="text/css" href="assets/css/bootstrap.min.css">
<link rel="stylesheet" type="text/css" href="assets/css/font-awesome.min.css">
<link rel="stylesheet" type="text/css" href="assets/css/animate.css">
<link rel="stylesheet" type="text/css" href="assets/css/li-scroller.css">
<link rel="stylesheet" type="text/css" href="assets/css/slick.css">
<link rel="stylesheet" type="text/css" href="assets/css/theme.css">
<link rel="stylesheet" type="text/css" href="assets/css/style.css">
<style>
    
    
     /*SEARCH BAR CSS 
#search_wrap {
  emargin: 50px 100px;
  
  display: inline-block;
  position: relative;
  height: 40px;
  float: left;
  padding: 0;
  position: relative;
  float:left; 
  margin-top:1.45%;  
  width:30%; 
  wborder:1px solid black;
  overflow-x:hidden;
  
}

#search_wrap input[type="text"] {
  height: 30px;
  font-size: 55px;
  display: inline-block;
  wfont-weight: 12;
  font-size:30px;
  border: none;
  outline: none;
  color: #555;
  padding: 3px;
  padding-right: 60px;
  width: 0px;
  position: absolute;
  top: 0;
  right: 0;
  background: none;
  z-index: 3;
  transition: width .4s cubic-bezier(0.000, 0.795, 0.000, 1.000);
  cursor: pointer;
}

#search_wrap input[type="text"]:focus:hover {
  border-bottom: 1px solid #09c;
  visibility: visible !important;
 opacity: 1 !important;
}

#search_wrap input[type="text"]:focus {
  width: 300px;
  margin-top:5px;
  z-index: 2;
  border-bottom: 1px solid #09c;
  cursor: text;
  wbackground-color:#fff;
}
#search_wrap input[type="submit"] {
  height: 33px;
  width: 33px;
  overflow-x:hidden;
  display: inline-block;
  color:red;
  float: right;
  wbackground-color:#09c;
  background-image:url("assets/css/images/searchbarf.jpg");
  background-repeat:no-repeat;
  text-indent: -10000px;
  border: none;
  position: absolute;
  top: 0;
  right: 0;
  z-index: 2;
  cursor: pointer;
  wopacity: 0.4;
  cursor: pointer;
  wtransition: opacity .4s ease;
  bworder:1px solid black;
}

#search_wrap input[type="submit"]:hover {
  opacity: 0.8;
}
*/

</style>

<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d7fb516ab6f1000123c8faa&product=inline-share-buttons" async="async"></script>
<!-- START: FACEBOOK COMMENT - JavaScript --> <!-- START: FACEBOOK COMMENT - JavaScript --> <!-- START: FACEBOOK COMMENT - JavaScript -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=200106583356691";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<!-- END: FACEBOOK COMMENT - JavaScript --> <!-- END: FACEBOOK COMMENT - JavaScript --> <!-- END: FACEBOOK COMMENT - JavaScript -->  


</head>
<body>
 
    
    
    
<!--START: HEADER -->    
    <!--START: HEADER -->

  <!-- costume css -->
  <link rel="stylesheet" type="text/css" href="flip/css/flipbook.style.css">
  <!-- Bootstrap Css -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-50oBUHEmvpQ+1lW4y57PTFmhCaXp0ML5d60M1M7uH2+nqUivzIebhndOJK28anvf" crossorigin="anonymous">

  <!-- Include JS -->
  <!--<script type="text/javascript" src="flip/js/flipbook.min.js"></script>-->
   <style>
            .blink {
            animation: blinker 1.6s linear infinite;
            color: red;
            font-weight: bold;
            font-family: sans-serif;
            }
            @keyframes blinker {  
            50% { opacity: 0; }
            }
            .blink-one {
            animation: blinker-one 1s linear infinite;
            }
            @keyframes blinker-one {  
            0% { opacity: 0; }
            }
            .blink-two {
            animation: blinker-two 1.4s linear infinite;
            }
            @keyframes blinker-two {  
            100% { opacity: 0; }
            }
        </style>
    <header id="header" class="navbar-fixed-top" style="background-color:#fff;position:relative" ><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <div class="w3-hide-small w3-hide-medium">
       <div class="header_bottom" style="height:70px; margin:0px; padding:0px; " >
        <div class="logo" style="float:left; margin-left:10%;  width:30%; bworder:1px solid black;"><a href="index.php" class="logo_area"><img src="2019_images/header_logo_blogs.png" border=0 /></a></div>
           
           
           
           
            <!-- SEARCH BAR      -->
            
            
            <div style="width:30%; height:auto; float:left; bworder:1px solid black; mwarging-left:20px;">
            <style>

input::-webkit-input-placeholder {
    color:transparent;
}
input::-moz-placeholder {
    color:transparent;
}
input:-ms-input-placeholder {
    color:transparent;
}
input::placeholder {
    color:transparent;
}
input:focus::-webkit-input-placeholder {
    color: #ccc;
}
input:focus:-moz-placeholder {
    color: #ccc;
}
input:focus::-moz-placeholder {
    color: #ccc;
}
input:focus:placeholder {
    color:#ccc;
}
input:hover::-webkit-input-placeholder {
    color: #ccc;
}
input:hover:-moz-placeholder {
    color: #ccc;
}
input:hover::-moz-placeholder {
    color: #ccc;
}
input:hover:placeholder {
    color:#ccc;
}
#search-button-1 {
    position: absolute;
    float: right;
    right: 0px;
    display: block;
    width: 52px;
    height: 53px;
    background-color: #eb9316;
}
/** Search Fields **/
 .search-field {
    float: right;
    display: block;
    width: 52px;
    padding: 10px 10px;
    padding-right:4rem;
    background-color: #fff;
    background-image: url('assets/css/images/searchbarf.jpg');
    background-repeat: no-repeat;
    background-position:right;
    font-size: 22px;
    border: 1px solid #fff;
    color: rgba(255, 255, 255, 0);
    /* CSS3 Box Sizing */
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    -ms-box-sizing: border-box;
    box-sizing: border-box;
    /* CSS3 Rounded Corners */
    border-radius: 2px;
    /* CSS3 Transition (Expanding Effect) */
    -webkit-transition: all 0.4s ease;
    -moz-transition: all 0.4s ease;
    -o-transition: all 0.4s ease;
    -ms-transition: all 0.4s ease;
    transition: all 0.4s ease;
    -webkit-backface-visibility: hidden;
}
/** Search Field 1 Focus (Full Width) **/
 .search-field:focus, .search-field:hover {
    outline: none;
    min-width: 200px;
    max-width: 500px;
    width: 80%;
    color: #777;
    border-bottom: 1px solid #999;
    wborder-right:none;
    /* CSS3 Outer Shadow */
    -webkit-box-shadow: 0 0 0 2px #999;
    -moz-box-shadow: 0 0 0 2px #999;
    box-shadow: 0 0 2px #999;
        
}
/** Don't want the reset auto-button to show up over the button image **/
 .search-field::-ms-clear {
    width : 0;
    height: 0;
}
/** Make text visible again on focus or hover **/
#search-text:focus, #search-text:hover {
    color: #777;
}
#search-bar {
    wmargin-right: 5%;
    margin-top:2.2%;
}
</style>
<script>
     
var form = document.getElementById("search-form");
console.log('where am i?');

document.getElementById("search-form").addEventListener("submit", function (event) {
    var searchText = document.querySelector('[name="search"]').value;
    console.log("submit '%s'", searchText);
    var searchText = document.querySelector('[name="search"]').value = '';
    event.preventDefault();
});

document.getElementById("search-text").addEventListener("click", function (event) {
    var searchText = document.querySelector('[name="search"]').value;
    if (searchText.trim().length > 0) {
        console.log(searchText);
    }
});

</script>




    <div id="search-bar">
        <form id="search-form"  action="https://www.mmegi.bw/index.php?wid=4
&sid=900" id="searchbox_013898198313188046271:aom_e9odviw">
                                     		<input type="hidden" name="cx" value="013898198313188046271:aom_e9odviw" />
                                <input type="hidden" name="cof" value="FORID:11" /> 
          <input type="text" name="q" class="search-field" id="search-text" value="Search..." onFocus="if(this.value==this.defaultValue) this.value='';" />
            <input style="display: none;" name="sa" type="submit" value="" /></form>
    </div>

























              <!--<form action="" autocomplete="on">
              <input id="search" name="search" type="text" placeholder="Search"><input id="search_submit" value="Rechercher" type="submit">
              </form>-->
            </div>
            <!-- SEARCH BAR -->
            
            
        <div class="footer_bottom_right" style="float:left; margin:0px; padding:0px; margin:0px; width:15%; margin-right:100px; padding-top:18px;" >
          <ul>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Twitter" href="https://twitter.com/MmegiOnline"><i class="fa fa-twitter"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Facebook" href="https://www.facebook.com/MmegiOnline"><i class="fa fa-facebook"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Instagram" href="https://www.instagram.com/MmegiOnline/"><i class="fa fa-instagram"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Youtube" href="https://www.youtube.com/user/Mmegionline"><i class="fa fa-youtube"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Rss" href="http://www.mmegi.bw/index.php?wid=4
&sid=1500"><i class="fa fa-rss"></i></a></li>
          </ul>
        </div>
        <!--<div class="top_addarea"><a href="#"><img src="images/addbanner_728x90_V1.jpg" alt=""></a></div>-->
       </div>
       </div>

    <div class="header_top" style="bwackground-color:#fff; bworder:1px solid black;">
        <nav class="navbar navbar-default" role="navigation" >
          <div class="container-fluid" style="bwackground-color:#fff; bworder:1px solid black;">
              <!-- START: HIDE IF ITS ON LARGE SCREEN AND SHOW ON SMALL SCREEN -->
              <div class="w3-hide-large"> 
                  <div class="navbar-header" style="bworder:1px solid black; float:left; background-color:#fff;">
                    <button type="button" class="navbar-toggle collapsed" style="float:left; background-color:#fff; border:1px solid white;" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar"> 
                    <span class="sr-only">Toggle navigation</span> 
                    <span class="icon-bar" style="background-color:#09c;"></span> 
                    <span class="icon-bar" style="background-color:#09c;"></span> 
                    <span class="icon-bar" style="background-color:#09c;"></span> 
                  </button>
                  <div class="logo_area" style="float:left;  mwargin-left:10%;  width:60%;"><a href="#" class="logo"><img src="2019_images/header_logo_blogs.png" border=0 /></a></div>
                  <!-- SEARCH BAR      -->
            
            
            <div style="width:24%; height:auto; float:right; bworder:1px solid black; mwarging-left:20px;">
                          <!--<form action="" autocomplete="on">
              <input id="search" name="search" type="text" placeholder="Search"><input id="search_submit" value="Rechercher" type="submit">
              </form>-->
            </div>
            <!-- SEARCH BAR -->

            </div>
            </div>
            <!-- END: HIDE IF ITS ON LARGE SCREEN AND SHOW ON SMALL SCREEN -->
            
            <div id="navbar" class="navbar-collapse collapse" style="padding-left:20.15%;">
              <ul class="nav navbar-nav custom_nav">
                <li><a href="index.php">Home</a></li>
                <li><a href="index.php?wid=1">Mmegi</a></li>
                <li><a href="index.php?wid=2">The Monitor</a></li>
                <li><a href="index.php?wid=4">Blogs</a></li>
                <li><a href="index.php?wid=1&sid=71">Full Picture</a></li>
                 <!-- <li><a href="?php echo $theIndexFile; ?>?sid=12">Naledi</a></li>-->
                <li><a href="index.php?aid=82684&dir=2019/september/02">About Us</a></li>
                <li><a href="index.php?aid=3885&dir=2019/september/02">Contact Us</a></li>
                <li><a href="index.php?aid=82688&dir=2019/september/01">Advertising</a></li>
               <!-- <li><a id="read" class="blink" >Read our full newspaper online</a></li> -->
               
              </ul>
              </div>
            </div>
           
          </div>
        </nav>
      </div>
    </header>
<!--END: HEADER --><!--END: HEADER -->    
    
    
 
<div id="preloader">
  <div id="status">&nbsp;</div>
</div>
<a class="scrollToTop" href="#"><i class="fa fa-angle-up"></i></a>
<div class="container" style="text-align: center">
    
    
    <!-- START: BILLBOARD BANNER CODE/SLOT-->
          <div class="w3-hide-small">
        <div style="margin-top:20px; margin-bottom:20px; float:centre;  position:relative; display: inline-block">
            <div><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
	
                                           <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                             <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-3705661572577248"
     data-ad-slot="4589429850"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
			<!-- END: Life Media Banner - Medium Rectangle -->
						

</body>
</html></div>
        </div>
        </div>
    <!-- END: BILLBOARD BANNER CODE/SLOT-->
    
    
        <!-- START: MOBILE BIG BANNER CODE/SLOT-->
          <div class="w3-hide-large">
        <div style="margin-top:20px; margin-bottom:20px; float:centre;  position:relative; display: inline-block">
            <div style="width:320px; height:50px; background-color:red;"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Leaderboard -->
						
			<!-- START: Life Media Banner - Leaderboard -->
						
                                <!-- Mmegi_Blank_Leaderboard_Bottom_728x90 -->
                                <div id='div-gpt-ad-1570137004431-0' style='width:320px; height:50px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1570137004431-0');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Leaderboard -->
                        
			<!-- END: Life Media Banner - Leaderboard -->
</body>
</html></div>
        </div>
        </div>
    <!-- END: MOBILE BIG BANNER CODE/SLOT-->    
    
  
    
  <div class="box_wrapper">
    

    <section id="contentbody">
      <div class="row">
 
 
    <div class="w3-hide-small">
        <!--START: left Column -->
        		
        <div class="col-lg-2 col-md-2 col-sm-4 col-xs-12">
          <div class="row" >
            <div class="left_bar">
              <div class="single_leftbar">
                <h2><span style = "background-color:#00cc00;">Latest News</span></h2>
                
                <div class="singleleft_inner" >
                    
                    <!--START: LATEST NEWS ITEMS -->
                    
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=87275&dir=2020/october/06' title=' Tonota softball bat aggressor denied bail'><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/october/06/medium_phpUOrd7O.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=87275&dir=2020/october/06' style='color:#09c;'> Tonota softball bat aggressor denied bail</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> FRANCISTOWN: A 19-year-old Tonota man who recently went viral on socia...</div>
                                                                            </div>
	 
																			 
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=87274&dir=2020/october/06' title=' Police nab sixth suspect in Choppies heist'><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/october/06/medium_phpJLAjOT.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=87274&dir=2020/october/06' style='color:#09c;'> Police nab sixth suspect in Choppies heist</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> FRANCISTOWN: A sixth suspect in the Choppies robbery has been arrested...</div>
                                                                            </div>
	 
																			 
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=87259&dir=2020/october/05' title=' Nare joins Wanderers on two-year deal'><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/october/05/medium_phpwkVraG.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=87259&dir=2020/october/05' style='color:#09c;'> Nare joins Wanderers on two-year deal</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> PALAPYE: Daniel 'Chico' Nare has put pen to paper to seal a two-year d...</div>
                                                                            </div>
	 
																			 
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=87232&dir=2020/october/02' title=' Economy shrinks 24%, officially enters recession'><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/october/02/medium_php2SMYsa.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=87232&dir=2020/october/02' style='color:#09c;'> Economy shrinks 24%, officially enters recession</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> Official numbers showing the coronavirus' (COVID-19) economic impact w...</div>
                                                                            </div>
	 
																			                                             
<div style="display:none;">
<a href="https://www.onescr.com/escort/adana-escort/">adana escort</a>
<a href="http://www.sanalanket.com">iskenderun escort</a>
<a href="http://www.cuba.tc">iskenderun escort</a>
<a href="http://www.iskenderunescort.xyz">iskenderun escort</a>
<a href="http://www.izmirescortizmir.com" rel="dofollow" style="color: transparent;" title="izmir escort bayan">izmir escort bayan</a>
 <a href="http://iptvkurdu.com" rel="dofollow" style="color: transparent;" title="iptv">iptv</a>
 <a href="https://www.samcityfilo.com" rel="dofollow" style="color: transparent;" title="samsun rent a car">samsun rent a car</a>
<a href="http://www.arabakiralamaankara.info/" rel="dofollow" style="color: transparent;" title="ankara escort">ankara escort</a>
<a href="https://www.cialissuperactive.net" rel="dofollow" style="color: transparent;" title="cialis">cialis</a>
<a href="https://www.yukle.tc" rel="dofollow" style="color: transparent;" title="izmir escort">izmir escort bayan</a>
<a href="http://www.even.tc" rel="dofollow" style="color: transparent;" title="manisa escort ">manisa escort </a>
                </div>

                </div>
              </div>
              
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->
             <div class="w3-hide-small">
                 <div class="single_leftbar wow fadeInDown">
                    <div class="singleleft_inner" ><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->

                                
                                <div id='div-gpt-ad-1367901892346-9' style='width:120px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-9');
                                </script>
                                </div>
                                
            

                               
                        
			<!-- END: Life Media Banner - Vertical -->


</body>
</html></div>
                 </div>
             </div>
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->
              
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->
             <div class="w3-hide-small">
                 <div class="single_leftbar wow fadeInDown">
                    <div class="singleleft_inner" > <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

 <!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Top_120x600 -->
                              <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1206000 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-4169972743833028"
     data-ad-slot="7555861822"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        
 <!-- END: Life Media Banner - Vertical -->


</body>
</html></div>
                 </div>
             </div>
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->             
              
            </div>
          </div>
        </div>        <!--END: left Column -->
    </div>
 
        <div class="col-lg-7 col-md-7 col-sm-8 col-xs-12">
          <div class="row">
            <div class="middle_bar" style="text-align:left;">
              <div class="single_post_area">
                     
  
  <ol class="breadcrumb">
                  
                  
                 
          
        <!--START: BREADCRUMBS-->
		
            	
                						<li><a href="index.php?wid=4
" style="color:#09c;"><i class="fa fa-home" style="color:#09c;"></i>Blogs<i class="fa fa-angle-right"></i></a></li>
                			
                    					
					                    
                                                
					
                                
                                <li><a href="index.php?wid=4
&sid=82" style="color:#09c;">Seeking God To Answer Life's Questions
<i class="fa fa-angle-right"></i></a></li>
                                <li class="active">How Do You Love
</li>
										

	      </ol>
        <!--END: BREADCRUMBS-->
                <h2 class="post_title wow " style="border-left:5px solid #999966;">How Do You Love
</h2>
                <a href='index.php?wid=101&aid=78990' class='author_name'><i class='fa fa-user'></i>ASHLEY THABA</a>   <a href="#" class="post_date"><i class="fa fa-clock-o"></i>Monday, October 05, 2020</a>
                
                <!-- START: SOCIAL MEDIA BAR -->
                
                    <div class="social_area wow fadeInLeft" style="margin-top:6px; margin-bottom:8px;">
                      <div class="sharethis-inline-share-buttons"></div>
                    </div>
                <!-- END: SOCIAL MEDIA BAR -->
                
                <!--START: Article IMAGES -->
                                   <!--END: Article IMAGES -->
               
                <div class="single_post_content">
                    <blockquote style="border-left:5px solid #999966;"> In last week&rsquo;s article, I told you about the stress of bringing in thousands of grafted fruit trees
 </blockquote>
                    
                    <!--START: DIVIDE CONTENT TEXT IN 2 PARTS-->
                    	                      
                        <p>Little did I know, that was nothing compared the bomb that hit our family on the exact same day we were bringing in the trees. Out of nowhere, as my son sat and did his math lesson, he suddenly had a massive unprovoked one-hour long seizure. Watching your child foam, convulse, shake, eyes roll back in his head, etc. is one of the scariest things as a parent. There is NOTHING you can do but watch and panic and PRAY!</p>
<p>When it happened, thankfully my husband and I were both at home since my children are all currently being homeschooled. We grabbed him and put him in the car and sped off to the hospital as fast as we could.</p>
<p>Upon arriving at the hospital, after about an hour of my son coming off the seizure and then going into uncontrollable vomiting amongst other issues, things started to slow down enough for them to take Caleb, our son, out of the emergency room and admit him in the hospital formally for observation.</p>
<p>At this point, my husband was informed that due to COVID-19 regulations, he needed to leave. Visitors are not allowed during these times to minimise exposure. My husband headed off to deal with trying to find the missing truck driver with our trees and ready our farm for the thousands of grafted quality fruit trees which would be arriving that day. I was left in the hospital.</p>
<p>Since his seizure hit violently and suddenly, we hadn&rsquo;t had time to pack a bag or bring a change of clothes and now my clothes and my son&rsquo;s clothes were stained with his drool, his vomit and his urine. We both were dirty and stunk and now being admitted for at least 48 hours. I felt so gross, but in the grand scheme of things, having my son survive the one-hour seizure made feeling dirty a small issue to complain about.</p>
<p>Soon word got out to friends and one friend called and said, &ldquo;do you have a change in clothes? What about a phone charger? A toothbrush? Dinner for tonight? &hellip;&rdquo; PRACTICAL THINGS I needed. She and her hubby cheerfully offered to go by my house and collect these much-needed items which were a game changer in the hospital stay!</p>
<p>Thankfully, we had wonderful friends who took my two daughters at a moment&rsquo;s notice to their house to spend the night when it became apparent my hubby would spend the night unloading trees. Another friend called and asked how she could help.</p>
<p>I told her Caleb was stable and honestly my biggest worry was for Percy, my husband. With the truck driver arriving a day later than he had promised, it now meant Percy would have to work all night long to unload over 6,000 trees to be ready for  
                        
                        <!-- START: MEDIUM RECTANGE BANNER -->
                        <div style=" float:right; text-align: justify; mrgin-top:10px; margin-left:10px; margin-bottom:7px; width:300px;" align="right">
               <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3705661572577248"
     data-ad-slot="4589429850"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
			<!-- END: Life Media Banner - Vertical -->


</body>
</html>               </div>
                          
              
                        <!-- END: MEDIUM RECTANGE BANNER -->
                  
                      
                          customers by 7am. in the morning.</p>
<p>My husband said around 11pm., she showed up at the farm with three guys who had agreed to work all night long unloading trees. She had driven from Palapye, a town three hours away, and come up with a practical plan of how to help us in our time of need! WOW! AMAZING!</p>
<p>Another friend graciously offered to do my job on tree sales helping since I was now stuck in the hospital. Another friend called from Kentucky Fried Chicken the next day and said &ldquo;what should I order for you because I am buying you and Caleb lunch.&rdquo;</p>
<p>Here is my point. The Bible says in multiple places that you will know &ldquo;them&rdquo; (Christians) by their love for one another. Describing God, the Bible uses one word over and over: love. Therefore, it would be fitting that if you walk in the Spirit of God, your life would be filled with love. Sadly, we don&rsquo;t always see this love in action. This past week I SAW IT AND FELT IT! The body of Christ went out of their way to LOVE me, not just in word but in action.</p>
<p>It was humbling, refreshing and amazing! Can you imagine if the world saw more of that kind of PRACTICAL love in action? I believe the world WANTS and NEEDS to see that &ndash; selfless servant hearted kind acts of love. Do a self-test. Ask yourself when is the last time you put your love into an action that inconvenienced you to help someone else? May I challenge you today to put your faith into action? Ask a person, &ldquo;What can I do to serve you today?&rdquo; Avail yourself to make other people&rsquo;s lives easier. Open up your time, your heart, your pocket, and your hands and life to LOVE OTHERS.</p>
<p>Don&rsquo;t just say &ldquo;I love you.&rdquo; Show it to people and then you will show them CHRIST, because He spent his life laying down His life to love others and as Christians, we are commanded to do the same.</p>
<p>Last week, I was blessed to be the recipient of that kind of love and I am still overwhelmed with gratitude. Love like that could change the country&hellip; actually it could change the world.</p>
<p>Ashley Thaba is a popular motivational speaker, team building facilitator, author and the Producer of a hit TV show offering practical advice to strengthen families and improve marriages! Episodes of her show can be downloaded from her website &ndash; www.ashleythaba.com.You can view some of her work on her YouTube channel: Ashley Thaba. You can buy three of her books, Dive In, Making Marriages Fun, and Conquering the Giants, on her website. You can email her at &nbsp;askthaba@gmail.com or follow her on Facebook at: Talking with the Thabas</p>  				 <!--END: DIVIDE CONTENT TEXT IN 2 PARTS-->
				 
				               <!--START: SUBSCRIBE TO NEWSLETTER FORM -->
                

<div class="single_footer_top wow fadeInLeft" style="wbackground-color:white;">
                <h2 style="color:#808080; text-align:left;"> Subscribe to<div><img alt="" src="2019_images/mmegionlinenewsletter.jpg"></div> </h2>
                <div class="subscribe_area">
                  <p style="color:black;">Receive latest and breaking news via email</p>
                  <form action="_scripts/formmail/formmail_emailafriend_newsletter.php" method="post">
                                            <div class="subscribe_mail">
                      <input name="First_Name" id="First_Name"  class="form-control" type="text" placeholder="First Name">
                      </div>
                    <div class="subscribe_mail">
                        
                      <input name="Email" id="Email" class="form-control" type="email" placeholder="Email Address">
                      
                      <input type="hidden" name="aid" value="87258" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="aid_link" value="aid=87258&dir=2020/october/05" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="sid" value="82" id="sid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="page" value="Mmegi Blogs :: How Do You Love
" id="page" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="article_title" value="How Do You Love
" id="article_title" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                             <input type="hidden" name="wid" value="4" id="wid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                              <input type="hidden" name="meta" value="In last week&rsquo;s article, I told you about the stress of bringing in thousands of grafted fruit trees
" id="meta" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />							
								
                      <i class="fa fa-envelope"></i></div>

                    <input class="submit_btn" type="button"  id="button"  type="button" value="Submit" onclick="validate3_newsletter(this.form)" >
                  </form>
                </div>
              </div>






















             <!--END: SUBSCRIBE TO NEWSLETTER FORM -->
                  
                   </div>
                   
                 <!-- START: SOCIAL MEDIA BAR -->
                
                    <div class="social_area wow fadeInLeft" style="margin-top:6px; margin-bottom:8px;">
                      <div class="sharethis-inline-share-buttons"></div>
                    </div>
                <!-- END: SOCIAL MEDIA BAR -->   
                
                
                   
               <!--START: NEXT/PREV BUTTONS -->
                
                
																
                             <div class='post_footer' style='color:color:#09c;'>
                                              <ul class='post_pager'>
                                                <li class='previous wow fadeInLeftBig' > <a href='index.php?aid=84772&dir=2020/march/09'>
                                                  <p ><i class='fa fa-hand-o-left' ></i><strong>Previous</strong></p>
                                                  <span >55 Love Languages</span> </a></li>
                                                <li class='next wow fadeInRightBig'> <a href='index.php?aid=87180&dir=2020/september/28'>
                                                  <p><i class='fa fa-hand-o-right' style='color:color:#09c;'></i><strong>Next</strong></p>
                                                  <span>Don’t Worry</span> </a></li>
                                              </ul>
                                            </div>
                            
                             	                  <!--END: NEXT/PREV BUTTONS -->
                
                <!--START: RELATED ARTICLES -->
                
                
                <!-- END: RELATED ARTICLES-->
                
                 <!--START: DOWNLOADS -->
                
                                
                <!-- END: DOWNLOADS -->
                                         <!-- BEGIN: FACEBOOK COMMENTS - Display -->
                        	<a name="comments"></a>
                            <br />
                            <br />
                            <div class="fb-comments" data-href="http://www.mmegi.bw/index.php?aid=87258" data-colorscheme="light" data-numposts="30" data-width="440"></div>
                        <!-- END: FACEBOOK COMMENTS - Display -->
						                                 
                
              </div>
            </div>
          </div>
        </div>

        
        <!--START: Right Column-->
        		
        <div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
          <div class="row" style="bworder:1px black solid; width:299px; margin-left:0xp;">
            <div class="right_bar">
              <div class="single_leftbar wow fadeInDown">
                <h2><span style="background-color:#999966;">Seeking God To Answer Life's Questions
</span></h2>
                <div class="singleleft_inner">
                  <ul class="catg3_snav ppost_nav wow fadeInDown">
                   
                   <!--START: POPULAR ARTICLE ITEM -->
                    
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=87258&dir=2020/october/05' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=87258&dir=2020/october/05' style='color:#09c; '> How Do You Love</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>In last week&rsquo;s article, I told you about the stress of...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=87180&dir=2020/september/28' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=87180&dir=2020/september/28' style='color:#09c; '> Don’t Worry</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>My husband and I import quality grafted fruit trees.</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=87094&dir=2020/september/21' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=87094&dir=2020/september/21' style='color:#09c; '> I Got Arrested</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>Twenty years ago, as a starry-eyed graduate fresh out of uni...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=87004&dir=2020/september/14' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=87004&dir=2020/september/14' style='color:#09c; '> Single Parenting Challenge!</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>Last week we started a three-week series with a friend of mi...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=86918&dir=2020/september/07' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=86918&dir=2020/september/07' style='color:#09c; '> Who's Going To Father My</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>Last week we started a three-week series with a friend of mi...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=86835&dir=2020/august/31' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=86835&dir=2020/august/31' style='color:#09c; '> Who’s Gonna Be My Daddy</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>For the next three weeks, you are in for a treat. A friend o...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=86751&dir=2020/august/24' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=86751&dir=2020/august/24' style='color:#09c; '> That's A Wrap Folks!</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>We are done! Unless a corporation, government or some other ...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=86652&dir=2020/august/17' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=86652&dir=2020/august/17' style='color:#09c; '> Tell Me About The Drugs</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>This coming Sunday is the final airing of Talking with the T...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=86565&dir=2020/august/10' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=86565&dir=2020/august/10' style='color:#09c; '> Tell Your Wife About The Other Lady</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>In this week&rsquo;s episode at 7:30 pm Sunday night on BTV,...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=86482&dir=2020/august/03' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2013_images/mmegionline_rssdefault.jpg&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=86482&dir=2020/august/03' style='color:#09c; '> A Black And White Couple: Match Made In Heaven</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>This coming Sunday&rsquo;s episode at 7:30pm on Btv of Talki...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											                   <!--END: POPULAR ARTICLE ITEM -->
                 
   

                  </ul>
                </div>
              </div>
              
               <div align="right" style="width:300px; height:auto; clear:both; margin-bottom:15px;">
              <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                              <!-- Mmegi_Blank_MediumRectangle_Bottom_300x600 -->
                                
                                <div id='div-gpt-ad-1367901892346-13' style='width:300px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-13');
                                </script>
                                </div>
			<!-- END: Life Media Banner - Vertical -->


</body>
</html>              </div>
              
              <!--START: SUBSCRIBE TO NEWSLETTER FORM -->
                

<div class="single_footer_top wow fadeInLeft" style="wbackground-color:white;">
                <h2 style="color:#808080; text-align:left;"> Subscribe to<div><img alt="" src="2019_images/mmegionlinenewsletter.jpg"></div> </h2>
                <div class="subscribe_area">
                  <p style="color:black;">Receive latest and breaking news via email</p>
                  <form action="_scripts/formmail/formmail_emailafriend_newsletter.php" method="post">
                                            <div class="subscribe_mail">
                      <input name="First_Name" id="First_Name"  class="form-control" type="text" placeholder="First Name">
                      </div>
                    <div class="subscribe_mail">
                        
                      <input name="Email" id="Email" class="form-control" type="email" placeholder="Email Address">
                      
                      <input type="hidden" name="aid" value="87258" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="aid_link" value="aid=87258&dir=2020/october/05" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="sid" value="82" id="sid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="page" value="Mmegi Blogs :: How Do You Love
" id="page" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="article_title" value="How Do You Love
" id="article_title" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                             <input type="hidden" name="wid" value="4" id="wid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                              <input type="hidden" name="meta" value="In last week&rsquo;s article, I told you about the stress of bringing in thousands of grafted fruit trees
" id="meta" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />							
								
                      <i class="fa fa-envelope"></i></div>

                    <input class="submit_btn" type="button"  id="button"  type="button" value="Submit" onclick="validate3_newsletter(this.form)" >
                  </form>
                </div>
              </div>






















             <!--END: SUBSCRIBE TO NEWSLETTER FORM -->
              
               <!-- START: MEDIUM RECTANGE BANNER -->
               <div style="width:300px; height:250px; float:right;"> 
              	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

	<!-- START: Life Media Banner - Medium Rectangle -->
			<!-- START: Life Media Banner - Leaderboard -->
						
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3705661572577248"
     data-ad-slot="4589429850"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
                        
			<!-- END: Life Media Banner - Leaderboard -->
			<!-- END: Life Media Banner - Medium Rectangle -->


                        
 
</body>
</html>              </div>
              <!-- END: MEDIUM RECTANGE BANNER -->
              
              <!--START: SEND US A TIP FORM -->
                 
 <div class="single_footer_top wow fadeInRight">
                    <h2 style="color:#808080; text-align:left;">Have a story?</h2>
                    <form action="_scripts/formmail/formmail_tipus.php" method="post" class="contact_form">
                      <label style="color:black;"> Send us a tip*</label>
                      <textarea class="form-control" cols="30" rows="10" placeholder="Message..." name="tipmessage"></textarea>
                      
                      <input type="hidden" value="http://www.mmegi.bw/index.php?aid=87258&dir=2020/october/05" name="link_url"/>
                       <div style="text-align:left; width:45%; float:left;  margin-top:10px; color:#808080;"> <label style="color:#808080;"><b>*Anti-spam</b> (case sensitive)</label></div>
					<div style="width:55%; float:left; margin-top:10px; bworder:1px black solid;">
					    <label  style="widthw:60%;" > <img style="margin-left:0px; padding:0px;" src="_scripts/formmail/captcha_2/captcha_image.php?nocache=b5dff6e82fe3815d5091380b2a68b012" border="0"></label>
					    </div>
					<div style="width:100%; float:right; margin-top:5px;bworder:1px black solid;">
					    <input name="magicword" id="magicword" type="text" class="form-control" type="text" style="width:55%; float:right;" placeholder="Type Anti-spam here..."> 
					    </div>
                      <input class="send_btn" type="submit"  onclick="validatetipus(this.form)" value="Send">
                    </form>
                </div>              <!--END: SEND US A TIP FORM --> 
              <!-- START: SELEFU -->
                             <div class="single_leftbar wow fadeInDown">
                <h2><span>Selefu</span></h2>
                     
												<div class='singleleft_inner' > <a href='index.php?aid=87223&dir=2020/october/02' title='I can't breath' ><img src='2020/october/02/medium_phpk28Spg.jpg
' alt='I can't breath' title='I can't breath' style='border:1px solid black;'></a></div>
				              </div>
              <!-- END: SELEFU -->
              
            <!-- START: MOVIES WIDGET 
                <div class="single_leftbar wow fadeInDown">
                                    </div>            
            <!-- END: MOVIES WIDGET-->
            
            <!-- START: FRONTPAGES WIDGET -->
                <div class="single_leftbar wow fadeInDown" style="mwargin-top:10px;">
                    <h2><span>Latest Frontpages</span></h2>
                <div class="tab-content">
                <!-- START: MASA CENTRE CINEMA-->
                                      <div role="tabpanel" class="tab-pane fade in active" id="home">
                            <div style="width:100%; height:auto; bworder:1px solid black; margin-top:10px;">
                                <img class="mySlides" src="" alt="Todays Paper" title="" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="" alt="Todays Paper" title="" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="" alt="Todays Paper" title="" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="" alt="Todays Paper" title="" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="" alt="Todays Paper" title="" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="" alt="Todays Paper" title="" style="margin:auto; width:210px; height:280px;" >
                </div>		
                  </div>
                 
                </div>

                </div>            
            <!-- END: FRONTPAGES WIDGET CINEMA-->             
              
              
                 <!-- START: MEDIUM RECTANGE BANNER -->
               <div style="width:300px; height:250px; float:right;"> 
              <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
			<!-- START: Life Media Banner - Leaderboard -->
						
                                <!-- Mmegi_Blank_Leaderboard_Bottom_728x90 -->
                                   <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3705661572577248"
     data-ad-slot="4589429850"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
                                </div>   
			<!-- END: Life Media Banner - Leaderboard -->
                        
			<!-- END: Life Media Banner - Medium Rectangle -->

						

</body>
</html>              </div>
              <!-- END: MEDIUM RECTANGE BANNER -->
              
             <!-- <div class="single_leftbar wow fadeInDown">
                <h2><span>Blog Archive</span></h2>
                <div class="singleleft_inner">
                  <div class="blog_archive">
                    <form action="#">
                      <select>
                        <option value="">Archives</option>
                        <option value="">October(20)</option>
                      </select>
                    </form>
                  </div>
                </div>
              </div>-->
            
            
               <!-- START: MEDIUM RECTANGE BANNER
              <div class="single_leftbar wow fadeInDown">
                <div class="singleleft_inner"> <a href="#"><img alt="" src="2019_images/medium_rectangle.png"></a></div>
              </div>
              <!-- END: MEDIUM RECTANGE BANNER -->
                       <!-- START: BILLBOARD BANNER CODE/SLOT-->

            </div>
          </div>
        </div>
        <!--END: Right Column -->   
        
    </section>
<!--START: Footer -->
		<footer id="footer">
   
        
      <div class="footer_top" style="background-color:black;border-top: none">
        
                 <div class="w3-hide-small" style="background-color:#EEEEEE;">
        <div style=" position:relative; display: inline-block;padding:0% 15%">
            <div><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
	
                                           <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                             <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-3705661572577248"
     data-ad-slot="4589429850"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>    
			<!-- END: Life Media Banner - Medium Rectangle -->
						

</body>
</html></div>
        </div>
        </div>
    <!-- END: BILLBOARD BANNER CODE/SLOT-->
  
          <div class="single_footer_top wow fadeInRight">
            
            <ul class="footer_labels">
              <li><a href="index.php">Mmegi</a></li>
              <li><a href="index.php?wid=1">The Monitor</a></li>
              <li><a href="index.php?wid=2">Blogs</a></li>
              <li><a href="index.php?wid=1&sid=71">Full Picture</a></li>              
             <!-- <li><a href="?php echo $theIndexFile; ?>?sid=12">Naledi</a></li>-->
                <li><a href="index.php?wid=1&sid=901">Archives</a></li>
                <li><a href="index.php?aid=3885&dir=2019/september/02">Contact Us</a></li>
                <li><a href="index.php?aid=82688&dir=2019/september/01">Advertising</a></li>
              <!--<li><a href="index.php?wid=6">Movies</a></li>-->
            </ul>
          </div>
   
       
      <div class="footer_bottom">
        <div class="footer_bottom_left">
          <p>© 2020 - Dikgang Publishing Company</p>
        </div>
        <div class="footer_bottom_right">
          <ul>
<p style="">
<div class="sponsor-ads">

            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Twitter" href="https://twitter.com/MmegiOnline"><i class="fa fa-twitter"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Facebook" href="https://www.facebook.com/MmegiOnline"><i class="fa fa-facebook"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Googel+" href="https://www.instagram.com/MmegiOnline/"><i class="fa fa-instagram"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Youtube" href="https://www.youtube.com/user/Mmegionline"><i class="fa fa-youtube"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Rss" href="http://www.mmegi.bw/index.php?wid=4&sid=1500"><i class="fa fa-rss"></i></a></li>
          </ul>
        </div>
      </div>
    </footer>
<!-- START: Google Analytics-->
	<script>
var slideIndex = 0;
carousel();

function carousel() {
    var i;
    var x = document.getElementsByClassName("mySlides");
    for (i = 0; i < x.length; i++) {
      x[i].style.display = "none"; 
    }
    slideIndex++;
    if (slideIndex > x.length) {slideIndex = 1} 
    x[slideIndex-1].style.display = "block"; 
    setTimeout(carousel, 2000); // Change image every 2 seconds
}
</script> 
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-329781-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
		

		
	
<!-- END: Google Analytics -->    
<!-- END: JavaScripts -->
<!--END: Footer -->
  </div>
</div>
<script src="assets/js/jquery.min.js"></script>
<script src="assets/js/wow.min.js"></script>
<script src="assets/js/bootstrap.min.js"></script>
<script src="assets/js/slick.min.js"></script>
<script src="assets/js/jquery.li-scroller.1.0.js"></script>
<script src="assets/js/custom.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-159669574-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-159669574-1');
</script>
</body>
</html>
