
	
	<!-- START: Google -->
			<script type='text/javascript'>
			(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
			})();
			</script>
			
			<script type='text/javascript'>
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_1_125x125', [125, 125], 'div-gpt-ad-1367901892346-0').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_2_125x125', [125, 125], 'div-gpt-ad-1367901892346-1').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_3_125x125', [125, 125], 'div-gpt-ad-1367901892346-2').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_4_125x125', [125, 125], 'div-gpt-ad-1367901892346-3').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Full_468x60', [468, 60], 'div-gpt-ad-1367901892346-4').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1367901892346-5').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1367901892346-6').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1367901892346-8').addService(googletag.pubads());			
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1367901892346-7').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom_120x600', [120, 600], 'div-gpt-ad-1367901892346-9').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Top_120x600', [120, 600], 'div-gpt-ad-1367901892346-10').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Billboard_970x250', [970, 250], 'div-gpt-ad-1367901892346-11').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_article_300x250', [300, 250], 'div-gpt-ad-1367901892346-12').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_halfpage_300x600', [300, 600], 'div-gpt-ad-1367901892346-13').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom1_120x600', [120, 600], 'div-gpt-ad-1367901892346-14').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom2_120x600', [120, 600], 'div-gpt-ad-1367901892346-15').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_WideTower_160x600', [160, 600], 'div-gpt-ad-1367901892346-16').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom1_728x90', [728, 90], 'div-gpt-ad-1367901892346-17').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom2_728x90', [728, 90], 'div-gpt-ad-1367901892346-18').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile1_728x90', [728, 90], 'div-gpt-ad-1367901892346-19').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile2_728x90', [728, 90], 'div-gpt-ad-1367901892346-20').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile3_728x90', [728, 90], 'div-gpt-ad-1367901892346-21').addService(googletag.pubads());	
			googletag.defineSlot('/1067274/Mmegi_Blank_mobile_Leaderboard_top_320x50', [320, 50], 'div-gpt-ad-1570137004431-0').addService(googletag.pubads());
			googletag.pubads().enableSyncRendering();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			</script>


	
<!DOCTYPE html>
<html>
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <!-- BEGIN: Title & Meta Tags -->
    <title>Mmegi Online :: Re-imagining Parliament with multi-partisan consensus
</title>
    <meta name="author" content="BAKANG NTSHINGANE  " />
  
 

<!-- END: Title & Meta Tags -->


<!-- BEGIN: FB Meta Data -->
<meta property="og:site_name" content="Mmegi Online" />
<meta property="fb:admins" content="502828998"/>
<meta property="fb:app_id" content="200106583356691"/>
<meta property="og:url"                content="http://www.mmegi.bw/index.php?aid=84143&dir=2020/january/24"/>
<meta property="og:type"               content="article" />
<meta property="og:title"              content="Mmegi Online :: Re-imagining Parliament with multi-partisan consensus
" />
<meta property="og:description"        content="The Botswana parliament has long been at a crossroads since the wheels of modern liberal democracy began shifting decades ago.
" />
<meta property="og:image"              content="http://www.mmegi.bw/2020/january/24/php8ULKPi.jpg" />


<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" type="text/css" href="assets/css/2019_css.css">
<link rel="stylesheet" type="text/css" href="assets/css/bootstrap.min.css">
<link rel="stylesheet" type="text/css" href="assets/css/font-awesome.min.css">
<link rel="stylesheet" type="text/css" href="assets/css/animate.css">
<link rel="stylesheet" type="text/css" href="assets/css/li-scroller.css">
<link rel="stylesheet" type="text/css" href="assets/css/slick.css">
<link rel="stylesheet" type="text/css" href="assets/css/theme.css">
<link rel="stylesheet" type="text/css" href="assets/css/style.css">
<style>
    
    
     /*SEARCH BAR CSS 
#search_wrap {
  emargin: 50px 100px;
  
  display: inline-block;
  position: relative;
  height: 40px;
  float: left;
  padding: 0;
  position: relative;
  float:left; 
  margin-top:1.45%;  
  width:30%; 
  wborder:1px solid black;
  overflow-x:hidden;
  
}

#search_wrap input[type="text"] {
  height: 30px;
  font-size: 55px;
  display: inline-block;
  wfont-weight: 12;
  font-size:30px;
  border: none;
  outline: none;
  color: #555;
  padding: 3px;
  padding-right: 60px;
  width: 0px;
  position: absolute;
  top: 0;
  right: 0;
  background: none;
  z-index: 3;
  transition: width .4s cubic-bezier(0.000, 0.795, 0.000, 1.000);
  cursor: pointer;
}

#search_wrap input[type="text"]:focus:hover {
  border-bottom: 1px solid #09c;
  visibility: visible !important;
 opacity: 1 !important;
}

#search_wrap input[type="text"]:focus {
  width: 300px;
  margin-top:5px;
  z-index: 2;
  border-bottom: 1px solid #09c;
  cursor: text;
  wbackground-color:#fff;
}
#search_wrap input[type="submit"] {
  height: 33px;
  width: 33px;
  overflow-x:hidden;
  display: inline-block;
  color:red;
  float: right;
  wbackground-color:#09c;
  background-image:url("assets/css/images/searchbarf.jpg");
  background-repeat:no-repeat;
  text-indent: -10000px;
  border: none;
  position: absolute;
  top: 0;
  right: 0;
  z-index: 2;
  cursor: pointer;
  wopacity: 0.4;
  cursor: pointer;
  wtransition: opacity .4s ease;
  bworder:1px solid black;
}

#search_wrap input[type="submit"]:hover {
  opacity: 0.8;
}
*/

</style>

<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d7fb516ab6f1000123c8faa&product=inline-share-buttons" async="async"></script>
<!-- START: FACEBOOK COMMENT - JavaScript --> <!-- START: FACEBOOK COMMENT - JavaScript --> <!-- START: FACEBOOK COMMENT - JavaScript -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=200106583356691";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<!-- END: FACEBOOK COMMENT - JavaScript --> <!-- END: FACEBOOK COMMENT - JavaScript --> <!-- END: FACEBOOK COMMENT - JavaScript -->  


</head>
<body>
 
    
    
    
<!--START: HEADER -->    
    <!--START: HEADER -->
    <header id="header" style="background-color:#fff;" >
        <div class="w3-hide-small">
       <div class="header_bottom" style="height:70px; margin:0px; padding:0px; " >
        <div class="logo" style="float:left; margin-left:10%;  width:30%; bworder:1px solid black;"><a href="index.php" class="logo_area"><img src="2019_images/header_logo_mmegi_online.png" border=0 /></a></div>
           
           
           
           
            <!-- SEARCH BAR      -->
            
            
            <div style="width:30%; height:auto; float:left; bworder:1px solid black; mwarging-left:20px;">
            <style>

input::-webkit-input-placeholder {
    color:transparent;
}
input::-moz-placeholder {
    color:transparent;
}
input:-ms-input-placeholder {
    color:transparent;
}
input::placeholder {
    color:transparent;
}
input:focus::-webkit-input-placeholder {
    color: #ccc;
}
input:focus:-moz-placeholder {
    color: #ccc;
}
input:focus::-moz-placeholder {
    color: #ccc;
}
input:focus:placeholder {
    color:#ccc;
}
input:hover::-webkit-input-placeholder {
    color: #ccc;
}
input:hover:-moz-placeholder {
    color: #ccc;
}
input:hover::-moz-placeholder {
    color: #ccc;
}
input:hover:placeholder {
    color:#ccc;
}
#search-button-1 {
    position: absolute;
    float: right;
    right: 0px;
    display: block;
    width: 52px;
    height: 53px;
    background-color: #eb9316;
}
/** Search Fields **/
 .search-field {
    float: right;
    display: block;
    width: 52px;
    padding: 10px 10px;
    padding-right:0px;
    background-color: #fff;
    background-image: url('assets/css/images/searchbarf.jpg');
    background-repeat: no-repeat;
    background-position:right;
    font-size: 22px;
    border: 1px solid #fff;
    color: rgba(255, 255, 255, 0);
    /* CSS3 Box Sizing */
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    -ms-box-sizing: border-box;
    box-sizing: border-box;
    /* CSS3 Rounded Corners */
    border-radius: 2px;
    /* CSS3 Transition (Expanding Effect) */
    -webkit-transition: all 0.4s ease;
    -moz-transition: all 0.4s ease;
    -o-transition: all 0.4s ease;
    -ms-transition: all 0.4s ease;
    transition: all 0.4s ease;
    -webkit-backface-visibility: hidden;
}
/** Search Field 1 Focus (Full Width) **/
 .search-field:focus, .search-field:hover {
    outline: none;
    min-width: 200px;
    max-width: 500px;
    width: 80%;
    color: #777;
    border-bottom: 1px solid #999;
    wborder-right:none;
    /* CSS3 Outer Shadow */
    -webkit-box-shadow: 0 0 0 2px #999;
    -moz-box-shadow: 0 0 0 2px #999;
    box-shadow: 0 0 2px #999;
        
}
/** Don't want the reset auto-button to show up over the button image **/
 .search-field::-ms-clear {
    width : 0;
    height: 0;
}
/** Make text visible again on focus or hover **/
#search-text:focus, #search-text:hover {
    color: #777;
}
#search-bar {
    wmargin-right: 5%;
    margin-top:2.2%;
}
</style>
<script>
     
var form = document.getElementById("search-form");
console.log('where am i?');

document.getElementById("search-form").addEventListener("submit", function (event) {
    var searchText = document.querySelector('[name="search"]').value;
    console.log("submit '%s'", searchText);
    var searchText = document.querySelector('[name="search"]').value = '';
    event.preventDefault();
});

document.getElementById("search-text").addEventListener("click", function (event) {
    var searchText = document.querySelector('[name="search"]').value;
    if (searchText.trim().length > 0) {
        console.log(searchText);
    }
});

</script>




    <div id="search-bar">
        <form id="search-form"  action="http://www.mmegi.bw/index.php?wid=1
&sid=900" id="searchbox_013898198313188046271:aom_e9odviw">
                                     		<input type="hidden" name="cx" value="013898198313188046271:aom_e9odviw" />
                                <input type="hidden" name="cof" value="FORID:11" /> 
            <input autocomplete="off" name="q" class="search-field" id="search-text" name="search" placeholder="Search…" type="text" />
            <input style="display: none;" name="sa" type="submit" value="" /></form>
    </div>

























              <!--<form action="" autocomplete="on">
              <input id="search" name="search" type="text" placeholder="Search"><input id="search_submit" value="Rechercher" type="submit">
              </form>-->
            </div>
            <!-- SEARCH BAR -->
            
            
        <div class="footer_bottom_right" style="float:left; margin:0px; padding:0px; margin:0px; width:15%; margin-right:100px; padding-top:18px;" >
          <ul>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Twitter" href="https://twitter.com/MmegiOnline"><i class="fa fa-twitter"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Facebook" href="https://www.facebook.com/MmegiOnline"><i class="fa fa-facebook"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Instagram" href="https://www.instagram.com/MmegiOnline/"><i class="fa fa-instagram"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Youtube" href="https://www.youtube.com/user/Mmegionline"><i class="fa fa-youtube"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="bottom" title="Rss" href="http://www.mmegi.bw/index.php?wid=1
&sid=1500"><i class="fa fa-rss"></i></a></li>
          </ul>
        </div>
        <!--<div class="top_addarea"><a href="#"><img src="images/addbanner_728x90_V1.jpg" alt=""></a></div>-->
       </div>
       </div>

    <div class="header_top" style="bwackground-color:#fff; bworder:1px solid black;">
        <nav class="navbar navbar-default" role="navigation" >
          <div class="container-fluid" style="bwackground-color:#fff; bworder:1px solid black;">
              <!-- START: HIDE IF ITS ON LARGE SCREEN AND SHOW ON SMALL SCREEN -->
              <div class="w3-hide-large"> 
            <div class="navbar-header" style="bworder:1px solid black; background-color:#fff;">
                <div class="logo_area" style="float:left;  mwargin-left:10%;  width:60%;"><a href="#" class="logo"><img src="2019_images/header_logo_mmegi_online.png" border=0 /></a></div>
              <button type="button" class="navbar-toggle collapsed" style="background-color:#fff; border:1px solid white;" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar"> 
                <span class="sr-only">Toggle navigation</span> 
                <span class="icon-bar" style="background-color:#09c;"></span> 
                <span class="icon-bar" style="background-color:#09c;"></span> 
                <span class="icon-bar" style="background-color:#09c;"></span> 
                </button>

            </div>
            </div>
            <!-- END: HIDE IF ITS ON LARGE SCREEN AND SHOW ON SMALL SCREEN -->
            
            <div id="navbar" class="navbar-collapse collapse" style="padding-left:10.15%;">
              <ul class="nav navbar-nav custom_nav">
                <li><a href="index.php">Home</a></li>
                <li><a href="index.php?wid=1">Mmegi</a></li>
                <li><a href="index.php?wid=2">The Monitor</a></li>
                <li><a href="index.php?wid=4">Blogs</a></li>
                <li><a href="index.php?wid=1&sid=71">Full Picture</a></li>
                 <!-- <li><a href="?php echo $theIndexFile; ?>?sid=12">Naledi</a></li>-->
                <!--<li><a href="index.php?wid=1&sid=901">Archives</a></li>-->
                <li><a href="index.php?aid=82684&dir=2019/september/02">About Us</a></li>
                <li><a href="index.php?aid=3885&dir=2019/september/02">Contact Us</a></li>
                <li><a href="index.php?aid=82688&dir=2019/september/01">Advertising</a></li>
                <!--<li><a href="index.php?wid=6">Movies</a></li>-->
              </ul>
              </div>
            </div>
          </div>
        </nav>
      </div>
    </header>
<!--END: HEADER --><!--END: HEADER -->    
    
    
 
<div id="preloader">
  <div id="status">&nbsp;</div>
</div>
<a class="scrollToTop" href="#"><i class="fa fa-angle-up"></i></a>
<div class="container" style="text-align: center">
    
    
    <!-- START: BILLBOARD BANNER CODE/SLOT-->
          <div class="w3-hide-small">
        <div style="margin-top:20px; margin-bottom:20px; float:centre;  position:relative; display: inline-block">
            <div><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
						
                                <!-- Mmegi_Blank_MediumRectangle_Bottom_300x250 -->
                                
                                 <div id='div-gpt-ad-1367901892346-11' style='width:970px; height:250px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-11');
                                </script>
                                </div>                               
                                
                        
			<!-- END: Life Media Banner - Medium Rectangle -->
						

</body>
</html></div>
        </div>
        </div>
    <!-- END: BILLBOARD BANNER CODE/SLOT-->
    
    
        <!-- START: MOBILE BIG BANNER CODE/SLOT-->
          <div class="w3-hide-large">
        <div style="margin-top:20px; margin-bottom:20px; float:centre;  position:relative; display: inline-block">
            <div style="width:320px; height:50px; background-color:red;"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Leaderboard -->
						
			<!-- START: Life Media Banner - Leaderboard -->
						
                                <!-- Mmegi_Blank_Leaderboard_Bottom_728x90 -->
                                <div id='div-gpt-ad-1570137004431-0' style='width:320px; height:50px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1570137004431-0');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Leaderboard -->
                        
			<!-- END: Life Media Banner - Leaderboard -->
</body>
</html></div>
        </div>
        </div>
    <!-- END: MOBILE BIG BANNER CODE/SLOT-->    
    
  
    
  <div class="box_wrapper">
    

    <section id="contentbody">
      <div class="row">
 
 
    <div class="w3-hide-small">
        <!--START: left Column -->
        		
        <div class="col-lg-2 col-md-2 col-sm-4 col-xs-12">
          <div class="row" >
            <div class="left_bar">
              <div class="single_leftbar">
                <h2><span style = "background-color:#00cc00;">Latest News</span></h2>
                
                <div class="singleleft_inner" >
                    
                    <!--START: LATEST NEWS ITEMS -->
                    
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=84154&dir=2020/january/24' title=' Compensation-in-kind land policy raises eyebrows'><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/24/medium_phpMjLiyp.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=84154&dir=2020/january/24' style='color:#09c;'> Compensation-in-kind land policy raises eyebrows</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> This was coined into a policy called compensation-in-kind. While resid...</div>
                                                                            </div>
	 
																			 
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=84153&dir=2020/january/24' title=' Bigwigs unsettled as BURS uncovers billion Pula vehicle scandal'><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/24/medium_phprMikBn.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=84153&dir=2020/january/24' style='color:#09c;'> Bigwigs unsettled as BURS uncovers billion Pula vehicle scandal</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> The Botswana Unified Revenue Service (BURS) has seized nearly 2,000 ve...</div>
                                                                            </div>
	 
																			 
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=84152&dir=2020/january/24' title=' DIS denies 'opposition onslaught''><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/24/medium_phpdWxgFz.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=84152&dir=2020/january/24' style='color:#09c;'> DIS denies 'opposition onslaught'</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> The year 2019 was a very busy one as the country went to the polls. It...</div>
                                                                            </div>
	 
																			 
																
                                                        					<div style='width:100% height:auto; margin-bottom:12px; '>
                                                                                <div style = 'width:100%; height:auto;'><a href='index.php?aid=84151&dir=2020/january/24' title=' Butterfly takes Magosi to court'><img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/24/medium_phpxJ9BJU.jpg
'  border=0/></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:13px;   margin-top:5px;'><a  href='index.php?aid=84151&dir=2020/january/24' style='color:#09c;'> Butterfly takes Magosi to court</a></div>
                                                                                <div style = 'width:100%; height:auto; text-align:left; font-size:11px;'> Directorate of Intelligence and Security (DIS) agent, Welheminah Mphoe...</div>
                                                                            </div>
	 
																			                                             


                </div>
              </div>
              
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->
             <div class="w3-hide-small">
                 <div class="single_leftbar wow fadeInDown">
                    <div class="singleleft_inner" ><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1206000 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-4169972743833028"
     data-ad-slot="7555861822"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        
			<!-- END: Life Media Banner - Vertical -->


</body>
</html></div>
                 </div>
             </div>
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->
              
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->
             <div class="w3-hide-small">
                 <div class="single_leftbar wow fadeInDown">
                    <div class="singleleft_inner" > <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

 <!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Top_120x600 -->
                              <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1206000 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-4169972743833028"
     data-ad-slot="7555861822"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        
 <!-- END: Life Media Banner - Vertical -->


</body>
</html></div>
                 </div>
             </div>
            <!--START: VERTICAL LEADERBOARD FOR DESKTOP ONLY -->             
              
              
            </div>
          </div>
        </div>        <!--END: left Column -->
    </div>
 
        <div class="col-lg-7 col-md-7 col-sm-8 col-xs-12">
          <div class="row">
            <div class="middle_bar" style="text-align:left;">
              <div class="single_post_area">
                     
  
  <ol class="breadcrumb">
                  
                  
                 
          
        <!--START: BREADCRUMBS-->
		
            	
                						<li><a href="index.php?wid=1
" style="color:#09c;"><i class="fa fa-home" style="color:#09c;"></i>Mmegi<i class="fa fa-angle-right"></i></a></li>
                			
                    					
					                    
                                                
					
                                
                                <li><a href="index.php?wid=1
&sid=6" style="color:#09c;">Opinion & Analysis
<i class="fa fa-angle-right"></i></a></li>
                                <li class="active">Re-imagining Parliament with multi-partisan consensus
</li>
										

	      </ol>
        <!--END: BREADCRUMBS-->
                <h2 class="post_title wow " style="border-left:5px solid #ff6600;">Re-imagining Parliament with multi-partisan consensus
</h2>
                <a href='index.php?wid=101&aid=53074' class='author_name'><i class='fa fa-user'></i>BAKANG NTSHINGANE</a>   <a href="#" class="post_date"><i class="fa fa-clock-o"></i>Friday, January 24, 2020</a>
                
                <!-- START: SOCIAL MEDIA BAR -->
                
                    <div class="social_area wow fadeInLeft" style="margin-top:6px; margin-bottom:8px;">
                      <div class="sharethis-inline-share-buttons"></div>
                    </div>
                <!-- END: SOCIAL MEDIA BAR -->
                
                <!--START: Article IMAGES -->
                                        
                    <div class="featured_sliderarea" style="margin-bottom:10px;">
                        <div id="myCarousel" class="carousel slide" data-ride="carousel">
                          <div class="carousel-inner" role="listbox">
                            <div class="item active"> <img src="2020/january/24/medium_php8ULKPi.jpg">
                            </div>
         
                          </div>
                      </div>
                    </div>

                    <div style="width:100%; height:auto; text-align:left;">
                                      </div>
                                  <!--END: Article IMAGES -->
               
                <div class="single_post_content">
                    <blockquote style="border-left:5px solid #ff6600;"> The Botswana parliament has long been at a crossroads since the wheels of modern liberal democracy began shifting decades ago.
 </blockquote>
                    
                    <!--START: DIVIDE CONTENT TEXT IN 2 PARTS-->
                    	                      
                        <p>But it seems the institution itself is hell-bent on being stuck at this intersection when the way to go is as clear as crystal.</p>
<p>Parliament has seen its fair share of very liberal members over the years. But the dumbing down effect of party caucuses has caused irreparable damage. If members of parliament want to take part in the change they promised, they must indict their political parties to get rid of the rigid and restraining &lsquo;expectation&rsquo; of party caucuses and allow members to lobby and caucus according to and along the lines of national interests and constituency interests. This sounds like such a radical proposition for backward thinking political parties deeply rooted in conservative ideas, and that take years to clip off the chains of &lsquo;red tape&rsquo; and politics to evolve into modern political parties, but it isn&rsquo;t.</p>
<p>The main role of parliament is first, the setting of a broad national policy agenda, and second, the oversight of government in its execution of governance priorities. Above all that, the institution of parliament is and must be a mirror reflection of the highest office in the land: the office of the Citizen! The Botswana legislature achieves the first, but largely fails in the second function due to a crippling flaw in the country&rsquo;s constitution that places too much power and responsibility on the Presidency and the Executive. This is something that both sides of the aisle in the Opposition and the Ruling party ranks agree on: that Parliament has been reduced to a rubber-stamping institution with insignificant ability and influence to truly represent its constituents and bring government to task.</p>
<p>Botswana finds itself in tolerable shape in spite of our parliament, rather than because of it. Thus, the constant call for parliamentary reform and empowering parliament to be more than a thorn on the treasury&rsquo;s purse. The Botswana Parliament is not representative today because MPs, (the only persons that can and should directly be influenced by citizens), have virtually no power.&nbsp;</p>
<p>I am certainly not the first writer to put parliamentary reform on blast. The same tune has been on repeat since before I was born. Every parliament has had very strong willed, radically left leaning members of the BDP that have called for more constitutionally guaranteed powers for Parliament. The direction and tone for useful parliamentary reform can be gleaned from the following: it must be representative, effectively perform oversight, and play an adversarial role.</p>
<p>The Botswana Democratic Party has been in power for over five decades. The Party&rsquo;s members cannot truly say the current constitutional set up affords them influence. If they have any influence, it is marginal; Opposition members on the other hand may wield some influence through the power to embarrass, ask the right tough questions that play out well in national discourse, but their combined effects are trivial. The policy views of a backbencher member are diluted at most by party caucus.</p>
<p>Parliamentary reform within the broader context of constitutional reform isn&rsquo;t just a question  
                        
                        <!-- START: MEDIUM RECTANGE BANNER -->
                        <div style=" float:right; text-align: justify; mrgin-top:10px; margin-left:10px; margin-bottom:7px; width:300px;" align="right">
               <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                                <div id='div-gpt-ad-1367901892346-12' style='width:300px; height:250px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-12');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Vertical -->


</body>
</html>
               </div>
                          
              
                        <!-- END: MEDIUM RECTANGE BANNER -->
                  
                      
                          of overdue timing; it is a matter of urgency that threatens the majority of BDP&rsquo;s credibility to remain in power. The technical means of achieving this reform include, above all, a reduction in the carrots and sticks available to the President, which range from appointments (to Cabinet, diplomatic service and elsewhere) to such minor but symbolic things as foreign travel and other minute things that politicians often do to gain favour with their leaders. Finding the best balance is a matter for much thought. Of first importance in achieving representativeness is a severe narrowing of the doctrine of party caucus or &lsquo;collective responsibility&rsquo; so that members are genuinely free to vote as they wish on many more bills than they now can. Parliament must immediately move to present a progressive multi-partisan bill on giving parliament more powers: some sort of &ldquo;green new deal&rdquo; similar to the EU but one that speaks to constitutional and parliamentary reform. The Presidency must stay away from this one. Both sides of the aisle must bring a younger member of Parliament to be the face of this &lsquo;multi-partisan bill&rsquo; that moves Parliament in a &lsquo;new direction&rsquo;</p>
<p>Perhaps the BDP can have Thapelo Letsholo be the face of it since he hit the ground running in the first few weeks by calling on for more independence of parliament and other key institutions. There are many other issues that will require parliament to put aside their political differences and pass critically important bills on a multi-partisan ticket. Let this be the beginning of a new era with multi-partisan consensus and let MPs form different caucuses according to their constituency and national interests. This isn&rsquo;t to say partisan caucuses should be completely disintegrated and dissolved. A good balance will have to be found and maintained. In addition, the iron grip of the government on the management of parliamentary business, and especially the work of committees, needs much loosening, with the power shifted to ordinary members. The work of oversight committees as the monitoring function of elected representatives&rsquo; vis-&agrave;-vis the work of government must not be compromised at all cost.</p>
<p>At some point we will have do away with the belief that oversight work is routine and has been effective. It has not. Parliamentary oversight committees lack staff resources and expertise to do their jobs. And, of course, fundamental to oversight is access to information. The pervasive practice of secrecy by any government becomes a persistent weapon in the control of public debate as we have seen many times over.</p>
<p>In the end, parliamentary reform is really one of the simplest thing in the world. All of the power to achieve it lies within the political establishment. But most importantly in this case, and perhaps ironically, the power to give the country the comprehensive constitutional review they promised is with the Presidency and his Executive. They need only decide.</p>
<p><strong>*Bakang Ntshingane is a writer and political analyst with interests in politics, foreign and trade policy</strong></p>  				 <!--END: DIVIDE CONTENT TEXT IN 2 PARTS-->
				 
				               <!--START: SUBSCRIBE TO NEWSLETTER FORM -->
                

<div class="single_footer_top wow fadeInLeft" style="wbackground-color:white;">
                <h2 style="color:#808080; text-align:left;"> Subscribe to<div><img alt="" src="2019_images/mmegionlinenewsletter.jpg"></div> </h2>
                <div class="subscribe_area">
                  <p style="color:black;">Receive latest and breaking news via email</p>
                  <form action="_scripts/formmail/formmail_emailafriend_newsletter.php" method="post">
                                            <div class="subscribe_mail">
                      <input name="First_Name" id="First_Name"  class="form-control" type="text" placeholder="First Name">
                      </div>
                    <div class="subscribe_mail">
                        
                      <input name="Email" id="Email" class="form-control" type="email" placeholder="Email Address">
                      
                      <input type="hidden" name="aid" value="84143" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="aid_link" value="aid=84143&dir=2020/january/24" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="sid" value="6" id="sid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="page" value="Mmegi Online :: Re-imagining Parliament with multi-partisan consensus
" id="page" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="article_title" value="Re-imagining Parliament with multi-partisan consensus
" id="article_title" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                             <input type="hidden" name="wid" value="1" id="wid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                              <input type="hidden" name="meta" value="The Botswana parliament has long been at a crossroads since the wheels of modern liberal democracy began shifting decades ago.
" id="meta" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />							
								
                      <i class="fa fa-envelope"></i></div>

                    <input class="submit_btn" type="button"  id="button"  type="button" value="Submit" onclick="validate3_newsletter(this.form)" >
                  </form>
                </div>
              </div>






















             <!--END: SUBSCRIBE TO NEWSLETTER FORM -->
                  
                   </div>
                   
                 <!-- START: SOCIAL MEDIA BAR -->
                
                    <div class="social_area wow fadeInLeft" style="margin-top:6px; margin-bottom:8px;">
                      <div class="sharethis-inline-share-buttons"></div>
                    </div>
                <!-- END: SOCIAL MEDIA BAR -->   
                
                
                   
               <!--START: NEXT/PREV BUTTONS -->
                
                
																
                             <div class='post_footer' style='color:color:#09c;'>
                                              <ul class='post_pager'>
                                                <li class='previous wow fadeInLeftBig' > <a href='index.php?aid=83720&dir=2019/december/06'>
                                                  <p ><i class='fa fa-hand-o-left' ></i><strong>Previous</strong></p>
                                                  <span >What is education?</span> </a></li>
                                                <li class='next wow fadeInRightBig'> <a href='index.php?aid=84142&dir=2020/january/24'>
                                                  <p><i class='fa fa-hand-o-right' style='color:color:#09c;'></i><strong>Next</strong></p>
                                                  <span>Is the judiciary a trustee of society?</span> </a></li>
                                              </ul>
                                            </div>
                            
                             	                  <!--END: NEXT/PREV BUTTONS -->
                
                <!--START: RELATED ARTICLES -->
                
                
                <!-- END: RELATED ARTICLES-->
                
                 <!--START: DOWNLOADS -->
                
                                
                <!-- END: DOWNLOADS -->
                                         <!-- BEGIN: FACEBOOK COMMENTS - Display -->
                        	<a name="comments"></a>
                            <br />
                            <br />
                            <div class="fb-comments" data-href="http://www.mmegi.bw/index.php?aid=84143" data-colorscheme="light" data-numposts="30" data-width="440"></div>
                        <!-- END: FACEBOOK COMMENTS - Display -->
						                                 
                
              </div>
            </div>
          </div>
        </div>
        
        
        <!--START: Right Column-->
        		
        <div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
          <div class="row" style="bworder:1px black solid; width:299px; margin-left:0xp;">
            <div class="right_bar">
              <div class="single_leftbar wow fadeInDown">
                <h2><span style="background-color:#ff6600;">Opinion & Analysis
</span></h2>
                <div class="singleleft_inner">
                  <ul class="catg3_snav ppost_nav wow fadeInDown">
                   
                   <!--START: POPULAR ARTICLE ITEM -->
                    
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84143&dir=2020/january/24' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/24/medium_php8ULKPi.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84143&dir=2020/january/24' style='color:#09c; '> Re-imagining Parliament with multi-partisan consensus</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>The Botswana parliament has long been at a crossroads since ...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84142&dir=2020/january/24' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/24/medium_phpE32VK9.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84142&dir=2020/january/24' style='color:#09c; '> Is the judiciary a trustee of society?</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>The ongoing Umbrella for Democratic Change UDC elections pet...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84141&dir=2020/january/24' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/24/medium_phpVGyLLz.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84141&dir=2020/january/24' style='color:#09c; '> France and terrorism in Africa: French ambassador responds</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>Through this article published in Mmegi (&ldquo;Is France sp...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84105&dir=2020/january/21' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/21/medium_phpzvdFof.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84105&dir=2020/january/21' style='color:#09c; '> DITSHWANELO statement against Mob-justice</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>The Botswana Centre for Human Rights wishes to express serio...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84057&dir=2020/january/17' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/17/medium_phprMOQnR.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84057&dir=2020/january/17' style='color:#09c; '> Tan Sri Limkokwing: The education maverick who turned Botswana into a rare gem through skills development</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>When officiating at the graduation ceremony of Limkokwing Un...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84044&dir=2020/january/17' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/17/medium_phpM0DaoH.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84044&dir=2020/january/17' style='color:#09c; '> Theorising about Judgeship</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>My occasional foray into academia, whilst at the same time d...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84043&dir=2020/january/17' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/17/medium_php72svSd.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84043&dir=2020/january/17' style='color:#09c; '> The untold story of urban residents and safari hunting</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>Johannesburg &ndash; Widely viewed as only benefiting poor r...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84042&dir=2020/january/17' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/17/medium_phpVHQmXH.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84042&dir=2020/january/17' style='color:#09c; '> President Masisi’s Davos playbook</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>President Mokgweetsi Masisi is heading to the World Economic...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=84020&dir=2020/january/15' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/15/medium_php2wkclY.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=84020&dir=2020/january/15' style='color:#09c; '> Students, opportunity to shape your future is now - Molao</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>Message for the new school year to learners and the nation b...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											
											
											<li>
                                      <div class='media' style='float:left; bworder:1px solid black; width:100%; height:auto; margin-bottom:10px;'> 
                                      <div  style='float:left; bworder:1px solid black; width:70px; height:70px; padding-right:2px;'> <a href='index.php?aid=83952&dir=2020/january/10' class='media-left' style='bworder:1px solid black; width:70px; height:70px;'> <img  src='2013_website/widgets/gallery/photo_gallery_wall/crop_image_function.php?path=../../../../2020/january/10/medium_phpwgIInM.jpg
&amp;width=60&amp;height=72'  border=0/> </a></div>
                                      <div style='float:left; bworder:1px solid black; width:70%; padding-top:0px;'>
                                        <div class='media-body' style='width:100%; bworder:1px solid black; float:left;  margin-top:0px; text-align:left; font-size:12px; color:#808080;'> <a href='index.php?aid=83952&dir=2020/january/10' style='color:#09c; '> Ngwato Landboard lets Pilikwe down</a></div>
                                        <div class='media-body' style='width:70%; float:left;  text-align:left; font-size:11px;'>I am writing this letter to express disappointment at how Se...</div>
                                      </div>
                                      </div>
                                   </li>
											
											
											                   <!--END: POPULAR ARTICLE ITEM -->
                 
   

                  </ul>
                </div>
              </div>
              
               <div align="right" style="width:300px; height:auto; clear:both; margin-bottom:15px;">
              <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                              <!-- Mmegi_Blank_MediumRectangle_Bottom_300x600 -->
                             <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4169972743833028"
     data-ad-slot="2912889013"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
                        
			<!-- END: Life Media Banner - Vertical -->


</body>
</html>              </div>
              
              <!--START: SUBSCRIBE TO NEWSLETTER FORM -->
                

<div class="single_footer_top wow fadeInLeft" style="wbackground-color:white;">
                <h2 style="color:#808080; text-align:left;"> Subscribe to<div><img alt="" src="2019_images/mmegionlinenewsletter.jpg"></div> </h2>
                <div class="subscribe_area">
                  <p style="color:black;">Receive latest and breaking news via email</p>
                  <form action="_scripts/formmail/formmail_emailafriend_newsletter.php" method="post">
                                            <div class="subscribe_mail">
                      <input name="First_Name" id="First_Name"  class="form-control" type="text" placeholder="First Name">
                      </div>
                    <div class="subscribe_mail">
                        
                      <input name="Email" id="Email" class="form-control" type="email" placeholder="Email Address">
                      
                      <input type="hidden" name="aid" value="84143" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="aid_link" value="aid=84143&dir=2020/january/24" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="sid" value="6" id="sid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="page" value="Mmegi Online :: Re-imagining Parliament with multi-partisan consensus
" id="page" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="article_title" value="Re-imagining Parliament with multi-partisan consensus
" id="article_title" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                             <input type="hidden" name="wid" value="1" id="wid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                              <input type="hidden" name="meta" value="The Botswana parliament has long been at a crossroads since the wheels of modern liberal democracy began shifting decades ago.
" id="meta" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />							
								
                      <i class="fa fa-envelope"></i></div>

                    <input class="submit_btn" type="button"  id="button"  type="button" value="Submit" onclick="validate3_newsletter(this.form)" >
                  </form>
                </div>
              </div>






















             <!--END: SUBSCRIBE TO NEWSLETTER FORM -->
              
               <!-- START: MEDIUM RECTANGE BANNER -->
               <div style="width:300px; height:250px; float:right;"> 
              	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
			<!-- START: Life Media Banner - Leaderboard -->
						
                                <!-- Mmegi_Blank_Leaderboard_Bottom_728x90 -->
                                <div id='div-gpt-ad-1367901892346-8' style='width:300px; height:250px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-8');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Leaderboard -->
			<!-- END: Life Media Banner - Medium Rectangle -->


</body>
</html>              </div>
              <!-- END: MEDIUM RECTANGE BANNER -->
              
              <!--START: SEND US A TIP FORM -->
                 
 <div class="single_footer_top wow fadeInRight">
                    <h2 style="color:#808080; text-align:left;">Have a story?</h2>
                    <form action="_scripts/formmail/formmail_tipus.php" method="post" class="contact_form">
                      <label style="color:black;"> Send us a tip*</label>
                      <textarea class="form-control" cols="30" rows="10" placeholder="Message..." name="tipmessage"></textarea>
                      
                      <input type="hidden" value="http://www.mmegi.bw/index.php?aid=84143&dir=2020/january/24" name="link_url"/>
                       <div style="text-align:left; width:45%; float:left;  margin-top:10px; color:#808080;"> <label style="color:#808080;"><b>*Anti-spam</b> (case sensitive)</label></div>
					<div style="width:55%; float:left; margin-top:10px; bworder:1px black solid;">
					    <label  style="widthw:60%;" > <img style="margin-left:0px; padding:0px;" src="_scripts/formmail/captcha_2/captcha_image.php?nocache=0b873dde61ee214faf4eb04cb7b69bc8" border="0"></label>
					    </div>
					<div style="width:100%; float:right; margin-top:5px;bworder:1px black solid;">
					    <input name="magicword" id="magicword" type="text" class="form-control" type="text" style="width:55%; float:right;" placeholder="Type Anti-spam here..."> 
					    </div>
                      <input class="send_btn" type="submit"  onclick="validatetipus(this.form)" value="Send">
                    </form>
                </div>              <!--END: SEND US A TIP FORM --> 
              <!-- START: SELEFU -->
                             <div class="single_leftbar wow fadeInDown">
                <h2><span>Selefu</span></h2>
                     
												<div class='singleleft_inner' > <a href='index.php?aid=84144&dir=2020/january/24' title='Another international trip! Will it give us jobs?' ><img src='2020/january/24/medium_phpWUu5vv.jpg
' alt='Another international trip! Will it give us jobs?' title='Another international trip! Will it give us jobs?' style='border:1px solid black;'></a></div>
				              </div>
              <!-- END: SELEFU -->
              
            <!-- START: MOVIES WIDGET 
                <div class="single_leftbar wow fadeInDown">
                                    </div>            
            <!-- END: MOVIES WIDGET-->
            
            <!-- START: FRONTPAGES WIDGET -->
                <div class="single_leftbar wow fadeInDown" style="mwargin-top:10px;">
                    <h2><span>Latest Frontpages</span></h2>
                <div class="tab-content">
                <!-- START: MASA CENTRE CINEMA-->
                                      <div role="tabpanel" class="tab-pane fade in active" id="home">
                            <div style="width:100%; height:auto; bworder:1px solid black; margin-top:10px;">
                                <img class="mySlides" src="2020/january/24/medium_phpzrYENx.jpg
" alt="Todays Paper" title="Front page this week: BURS raids unsettle big wigs" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="2020/january/24/medium_phpgbYrO7.jpg
" alt="Todays Paper" title="Inside Page this week: Mascom set to flex its muscles" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="2020/january/24/medium_phpi5vTSW.jpg
" alt="Todays Paper" title="Inside Page this week: Mafitlhakgosi diversifies" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="2020/january/24/medium_phpDoXBrk.jpg
" alt="Todays Paper" title="Back page this week: Clubs told to hire security officers" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="2020/january/17/medium_phpgP5J9s.jpg
" alt="Todays Paper" title="Front page this week: 'IEC afraid of own skeletons'" style="margin:auto; width:210px; height:280px;" >
                                <img class="mySlides" src="2020/january/17/medium_phpWMTkvp.jpg
" alt="Todays Paper" title="Inside Page this week: Vaka exits Bona Life as new crisis brews" style="margin:auto; width:210px; height:280px;" >
                </div>		
                  </div>
                 
                </div>

                </div>            
            <!-- END: FRONTPAGES WIDGET CINEMA-->             
              
              
                 <!-- START: MEDIUM RECTANGE BANNER -->
               <div style="width:300px; height:250px; float:right;"> 
              <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
			<!-- START: Life Media Banner - Leaderboard -->
						
                                <!-- Mmegi_Blank_Leaderboard_Bottom_728x90 -->
                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4169972743833028"
     data-ad-slot="2258610252"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>   
			<!-- END: Life Media Banner - Leaderboard -->
                        
			<!-- END: Life Media Banner - Medium Rectangle -->

						

</body>
</html>              </div>
              <!-- END: MEDIUM RECTANGE BANNER -->
              
             <!-- <div class="single_leftbar wow fadeInDown">
                <h2><span>Blog Archive</span></h2>
                <div class="singleleft_inner">
                  <div class="blog_archive">
                    <form action="#">
                      <select>
                        <option value="">Archives</option>
                        <option value="">October(20)</option>
                      </select>
                    </form>
                  </div>
                </div>
              </div>-->
            
            
               <!-- START: MEDIUM RECTANGE BANNER
              <div class="single_leftbar wow fadeInDown">
                <div class="singleleft_inner"> <a href="#"><img alt="" src="2019_images/medium_rectangle.png"></a></div>
              </div>
              <!-- END: MEDIUM RECTANGE BANNER -->
              
            </div>
          </div>
        </div>
        <!--END: Right Column -->   
        
      </div>
    </section>
<!--START: Footer -->
		<footer id="footer">
    <!-- START: BILLBOARD BANNER CODE/SLOT-->
          <div class="w3-hide-small" style="background-color:#EEEEEE;">
        <div style="margin-top:20px;  margin-bottom:20px; float:centre;  position:relative; display: inline-block">
            <div><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
						
                                <!-- Mmegi_Blank_MediumRectangle_Bottom_300x250 -->
                                
                                 <div id='div-gpt-ad-1367901892346-11' style='width:970px; height:250px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-11');
                                </script>
                                </div>                               
                                
                        
			<!-- END: Life Media Banner - Medium Rectangle -->
						

</body>
</html></div>
        </div>
        </div>
    <!-- END: BILLBOARD BANNER CODE/SLOT-->
        
      <div class="footer_top" style="background-color:black;">
        
       
  
          <div class="single_footer_top wow fadeInRight">
            
            <ul class="footer_labels">
              <li><a href="index.php">Mmegi</a></li>
              <li><a href="index.php?wid=1">The Monitor</a></li>
              <li><a href="index.php?wid=2">Blogs</a></li>
              <li><a href="index.php?wid=1&sid=71">Full Picture</a></li>              
             <!-- <li><a href="?php echo $theIndexFile; ?>?sid=12">Naledi</a></li>-->
                <li><a href="index.php?wid=1&sid=901">Archives</a></li>
                <li><a href="index.php?aid=3885&dir=2019/september/02">Contact Us</a></li>
                <li><a href="index.php?aid=82688&dir=2019/september/01">Advertising</a></li>
              <!--<li><a href="index.php?wid=6">Movies</a></li>-->
            </ul>
          </div>
   
       
      </div>
      <div class="footer_bottom">
        <div class="footer_bottom_left">
          <p>© 2020 - Dikgang Publishing Company</p>
        </div>
        <div class="footer_bottom_right">
          <ul>
<p style="">
<div class="sponsor-ads">
<h2 id="sponsor-ads" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="https://instagramtakipz.com" title="instagram takipçi al">instagram takipçi al</a>
<a href="https://www.shelldownload.org/" title="shell download">shell download</a>
</h2>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Twitter" href="https://twitter.com/MmegiOnline"><i class="fa fa-twitter"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Facebook" href="https://www.facebook.com/MmegiOnline"><i class="fa fa-facebook"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Googel+" href="https://www.instagram.com/MmegiOnline/"><i class="fa fa-instagram"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Youtube" href="https://www.youtube.com/user/Mmegionline"><i class="fa fa-youtube"></i></a></li>
            <li><a class="tootlip" data-toggle="tooltip" data-placement="top" title="Rss" href="http://www.mmegi.bw/index.php?wid=1&sid=1500"><i class="fa fa-rss"></i></a></li>
          </ul>
        </div>
      </div>
    </footer>
<!-- START: Google Analytics-->
	<script>
var slideIndex = 0;
carousel();

function carousel() {
    var i;
    var x = document.getElementsByClassName("mySlides");
    for (i = 0; i < x.length; i++) {
      x[i].style.display = "none"; 
    }
    slideIndex++;
    if (slideIndex > x.length) {slideIndex = 1} 
    x[slideIndex-1].style.display = "block"; 
    setTimeout(carousel, 2000); // Change image every 2 seconds
}
</script> 
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-329781-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
<!-- END: Google Analytics -->    
<!-- END: JavaScripts --><!--END: Footer -->
  </div>
</div>
<script src="assets/js/jquery.min.js"></script>
<script src="assets/js/wow.min.js"></script>
<script src="assets/js/bootstrap.min.js"></script>
<script src="assets/js/slick.min.js"></script>
<script src="assets/js/jquery.li-scroller.1.0.js"></script>
<script src="assets/js/custom.js"></script>
</body>
</html>?>