
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<!-- START: Google -->
			<script type='text/javascript'>
			(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
			})();
			</script>
			
			<script type='text/javascript'>
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_1_125x125', [125, 125], 'div-gpt-ad-1367901892346-0').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_2_125x125', [125, 125], 'div-gpt-ad-1367901892346-1').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_3_125x125', [125, 125], 'div-gpt-ad-1367901892346-2').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Button_4_125x125', [125, 125], 'div-gpt-ad-1367901892346-3').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Full_468x60', [468, 60], 'div-gpt-ad-1367901892346-4').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1367901892346-5').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1367901892346-6').addService(googletag.pubads());			
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1367901892346-7').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1367901892346-8').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom_120x600', [120, 600], 'div-gpt-ad-1367901892346-9').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Top_120x600', [120, 600], 'div-gpt-ad-1367901892346-10').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Billboard_970x250', [970, 250], 'div-gpt-ad-1367901892346-11').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_MediumRectangle_article_300x250', [300, 250], 'div-gpt-ad-1367901892346-12').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_halfpage_300x600', [300, 600], 'div-gpt-ad-1367901892346-13').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom1_120x600', [120, 600], 'div-gpt-ad-1367901892346-14').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Vertical_Bottom2_120x600', [120, 600], 'div-gpt-ad-1367901892346-15').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_WideTower_160x600', [160, 600], 'div-gpt-ad-1367901892346-16').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom1_728x90', [728, 90], 'div-gpt-ad-1367901892346-17').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bottom2_728x90', [728, 90], 'div-gpt-ad-1367901892346-18').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile1_728x90', [728, 90], 'div-gpt-ad-1367901892346-19').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile2_728x90', [728, 90], 'div-gpt-ad-1367901892346-20').addService(googletag.pubads());
			googletag.defineSlot('/1067274/Mmegi_Blank_Leaderboard_Bemobile3_728x90', [728, 90], 'div-gpt-ad-1367901892346-21').addService(googletag.pubads());	
			googletag.pubads().enableSyncRendering();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			</script>


<body>
</html>	
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	
    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
 

<!-- BEGIN: Title & Meta Tags -->
    <title>Mmegi Online :: UDC to pick electorate brain
</title>
    <meta name="author" content="Tsaone Basimanebotlhe  " />
  
 

<!-- END: Title & Meta Tags -->


<!-- BEGIN: FB Meta Data -->
  <meta property="og:site_name" content="Mmegi Online" />
<meta property="fb:admins" content="502828998"/>
<meta property="fb:app_id" content="200106583356691"/>

<meta property="og:url"                content="http://www.mmegi.bw/index.php?aid=80131&dir=2019/march/20"/>
<meta property="og:type"               content="article" />
<meta property="og:title"              content="Mmegi Online :: UDC to pick electorate brain
" />
<meta property="og:description"        content="The Umbrella for Democratic Change (UDC) will embark on a national tour to get electorate views regarding their manifesto draft and also to add some of the ideas from the electorate in their manifesto.
" />
<meta property="og:image"              content="http://www.mmegi.bw/2019/march/20/phpYPwTPm.jpg" />


    
<!-- END: FB Meta Data -->



<!-- START: RSS FEED CODE -->
    <link rel="alternate" type="application/rss+xml" title="Mmegi Online - All Stories" href="2013_website/widgets/rss/rss.php?wid=1" />
    <link rel="alternate" type="application/rss+xml" title="The Monitor - All Stories" href="2013_website/widgets/rss/rss.php?wid=2" />
    <link rel="alternate" type="application/rss+xml" title="Mmegi Blogs - All Stories" href="2013_website/widgets/rss/rss.php?wid=4" />
<!-- END: RSS FEED CODE -->

<!-- BEGIN: Facebook thumbnail call -->
	<link rel="image_src" href="http://www.mmegi.bw/2019/march/20/phpYPwTPm.jpg" />
<!-- END: Facebook thumbnail call -->

<!-- BEGIN: CSS -->
	<link rel="stylesheet" type="text/css" href="2013_css.css" />
    <link rel="stylesheet" type="text/css" href="2013_css_garai.css" />
<!-- BEGIN: CSS -->


<!-- BEGIN: LEKANG JavaScripts -->

<!--START: New Gallery Jquery Script Tag-->
<script type="text/javascript" src="_scripts/jquery_scripts/jquery_v1_6_4/jquery_min_1_6_4.js"></script>

<script type="text/javascript" src="_scripts/jquery_scripts/jquery_v1_12_4/jquery_1_12_4.js"></script>
<!--END: New Gallery Jquery Script Tag -->

<!-- END: LEKANG JavaScripts -->

<!-- BEGIN: JavaScripts-->
	<script language="JavaScript" src="_scripts/formmail/form-validation.js"></script>
    <script type="text/javascript" src="_scripts/thickbox/lightbox.js"></script>
    <link rel="stylesheet" href="_scripts/thickbox/thickbox.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="_scripts/thickbox/my-modal.css" type="text/css" />
    <script type="text/javascript" src="_scripts/buttons.js"></script>
	<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
	<script type="text/javascript">
			stLight.options({
					publisher:'12345',
			});
	</script>
<!-- END: JavaScripts -->
<style>

</style>
</head>
<body>
<!-- START: FACEBOOK COMMENT - JavaScript --> <!-- START: FACEBOOK COMMENT - JavaScript --> <!-- START: FACEBOOK COMMENT - JavaScript -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=200106583356691";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<!-- END: FACEBOOK COMMENT - JavaScript --> <!-- END: FACEBOOK COMMENT - JavaScript --> <!-- END: FACEBOOK COMMENT - JavaScript -->



<!-- MMEGI HEADER -->
<div style="width:100%; height:100px; bworder: 1px black solid; background: url('2013_images/background_v1_menu.jpg'); z-index: 10; position: fixed; right: 0; top: 0; height: 97px; margin:0 auto; ">
<!-- START: Header Div -->
          
            <div class="mmegi_header" >
            <div class="header_mmegi_logo"><a href="index.php"><img src="2013_images/header_logo_mmegi_online.png" width="325" height="94" title="Mmegi Online" alt="Mmegi Online" border=0 /></a></div>
				<div class="header_searchbox_links_navigation_wrapper">
					<div class="header_searchbox_socialmedia_wrapper" >
						<div id="searchwrapper">
                          <form action="http://www.mmegi.bw/index.php?wid=1
&sid=900" id="searchbox_013898198313188046271:aom_e9odviw">
                          		<input type="hidden" name="cx" value="013898198313188046271:aom_e9odviw" />
                                <input type="hidden" name="cof" value="FORID:11" />
                                <input type="text" name="q" class="searchbox" value="search mmegi" onFocus="if(this.value==this.defaultValue) this.value='';" />
                                <input type="image" name="sa" value="search" src="2013_images/header_searchbox_magnifier.gif" class="searchbox_submit" />
                          </form>
						</div>
						<div class="header_socialmedia_wrapper">
                        <div class="header_icon_facebook" ><a title="Facebook" href="https://www.facebook.com/MmegiOnline" target="_blank"><img src="2013_images/icon_socialmedia_facebook.gif" border="0" alt="Facebook" title="Facebook" /></a></div>
                            <div class="header_icon_twitter"><a title="Twitter" href="https://twitter.com/MmegiOnline" target="_blank"><img src="2013_images/icon_socialmedia_twitter.gif" border="0" alt="Twitter" title="Twitter" /></a></div>
                            <div class="header_icon_google"><a title="Google+" href="https://plus.google.com/u/0/110784120528361365460" target="_blank"><img src="2013_images/icon_socialmedia_google.gif" border="0" alt="Google+" title="Google+" /></a></div>
                            <div class="header_icon_rss"><a title="Rss" href="http://www.mmegi.bw/index.php?wid=1
&sid=1500"><img src="2013_images/icon_socialmedia_rss.gif" /> </a></div>
                      
                      </div>
                    </div>
            <div class="header_navigation_wrapper">
<div class="header_navigation_links">
       	  <div id="header_navigation_links">  
        <div id="header_navigation_links_bg"></div>
            <div id="header_navigation_links_content">
<div class="header_allnavigation_wrapper">
                    
                    	<div class="header_navigation_textimg_wrapper" id="home_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="home_width">
                                	<a href="index.php"><div class="header_navigation_links_titles_wrapper" id="header_navigation_links_titles_wrapper_home">Home</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" border="0"/></div>
                                </div>
                            </div>
                        </div>

              <div class="header_navigation_dividerline" style="background: rgba(255, 255, 255, 0.15);"></div>
                        
                    	<div class="header_navigation_textimg_wrapper" id="mmegi_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover"id="mmegi_width">
                                	<a href="index.php?wid=1"><div class="header_navigation_links_titles_wrapper">Mmegi</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>
                        
                        <div class="header_navigation_dividerline"></div>
                        
                    	<div class="header_navigation_textimg_wrapper" id="monitor_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="monitor_width">
                                	<a href="index.php?wid=2"><div class="header_navigation_links_titles_wrapper">The Monitor</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>
                        


                         <div class="header_navigation_dividerline"></div>
                         
                    	<div class="header_navigation_textimg_wrapper" id="blogs_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="blogs_width">
                                	<a href="index.php?wid=4"><div class="header_navigation_links_titles_wrapper">Blogs</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>
						
						<div class="header_navigation_dividerline"></div>
                         
                    	<div class="header_navigation_textimg_wrapper" id="fullpicture_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="fullpicture_width">
                                	<a href="index.php?wid=1&sid=71"><div class="header_navigation_links_titles_wrapper">Full Picture</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>
						
						<!--<div class="header_navigation_dividerline"></div>
                         
                    	<div class="header_navigation_textimg_wrapper" id="bemobile_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="bemobile_width">
                                	<a href="index.php?wid=6"><div class="header_navigation_links_titles_wrapper" style="padding-top:1px;">beMobile Premiership</div></a>
                                    <div class="header_navigation_imagehover_wrapper" style="margin-top:0px;"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>-->
						
						<div class="header_navigation_dividerline"></div>
                         
                    	<div class="header_navigation_textimg_wrapper" id="naledi_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="naledi_width">
                                	<a href="index.php?sid=12"><div class="header_navigation_links_titles_wrapper">Naledi</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>
                        
                       <!-- <div class="header_navigation_dividerline"></div>
                        
                    	<div class="header_navigation_textimg_wrapper" id="multimedia_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="multimedia_width">
                                	<a href="#"><div class="header_navigation_links_titles_wrapper">Multimedia</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>-->
                        
                        <div class="header_navigation_dividerline"></div>
                        
                    	<div class="header_navigation_textimg_wrapper" id="archives_width">
                        	<div class="header_navigation_links_titles">
                            	<div class="header_navigation_imagehover" id="archives_width">
                                	<a href="index.php?wid=1&sid=901"><div class="header_navigation_links_titles_wrapper" id="header_navigation_links_titles_wrapper_advertising">Archives</div></a>
                                    <div class="header_navigation_imagehover_wrapper"><img src="2013_images/header_navigation_mouseover.gif" /></div>
                                </div>
                            </div>
                        </div>
          </div>
                      <!--end content--></div>
    <!--container--></div>  
              </div>
            </div>
                </div>
            </div>
</div>







<!-- END: MMEGI HEADER-->





<!-- START: Website Wrapper --> <!-- START: Website Wrapper --> <!-- START: Website Wrapper -->
<div class="wrapper"  >
  
      	<!-- START: Banners Div -->
            <div id="locator">
				<div><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

 <!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Top_120x600 -->
 <div id='div-gpt-ad-1367901892346-9' style='width:120px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-9');
                                </script>
                                </div>
                        
 <!-- END: Life Media Banner - Vertical -->


</body>
</html></div>
				<div style=" margin-top:30px;"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                                <div id='div-gpt-ad-1367901892346-9' style='width:120px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-9');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Vertical -->


</body>
</html>
 </div>
				<div style=" margin-top:30px;"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

 <!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Top_120x600 -->
                                <div id='div-gpt-ad-1367901892346-14' style='width:120px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-14');
                                </script>
                                </div>
                        
 <!-- END: Life Media Banner - Vertical -->


</body>
</html>
 </div>
				<div style=" margin-top:30px;"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

 <!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Top_120x600 -->
                                <div id='div-gpt-ad-1367901892346-15' style='width:120px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-15');
                                </script>
                                </div>
                        
 <!-- END: Life Media Banner - Vertical -->


</body>
</html>
 </div>
			</div>
			<!--<div id="locator_billboard">
 				<iframe src="2013_website/banners/banners_3rd_party_dfp.php?banner=13" width="970px" height="250px" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
            </div>-->
        <!-- END: Banners Div -->

				<div style="height: 97.5px; clear: both;" ></div>


        
            <div class="header_clearer"></div>
            
        <!-- END: Header Div -->
        <!-- START: Leaderboard Div -->
            <div class="template_leaderboard_space" >
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8092889703349730"
     data-ad-slot="2119409003"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            </div>
		    <!-- END: Leaderboard Div -->
        
        <!-- START: Date,Archives,Contactus Div -->
          <div class="template_currentdate_archives_contactus" >
                    <!-- START: Current Date -->
                        <div class="current_datestyle">
                            Last Updated
                        </div>
                    <!-- END: Current Date -->
                    
                    <!-- START: Black rod spacer -->
                    <div class="blackrod_spacer">                    </div>
                    <!-- END: Black rod spacer -->
                    
                    <!-- START: Update status -->
                    <div class="current_timestampstyle">
                                                Wednesday 20 March 2019, 14:13 pm.
                    </div>
                    <!-- END: Update status -->
                    
                    <!-- START: Advertising Link -->
                        <div class="archives_link_style">
                            <a href="index.php?aid=3890">Advertising</a>
                        </div>
                    <!-- END: Advertising Link -->
                    
                    <!-- START: Grey rod spacer -->
                        <div class="greyfadingrod_spacer">                        </div>
                    <!-- END: Grey rod spacer -->
                    
                    <!-- START: Archives Link -->
                        <div class="archives_link_style">
                            <a href="index.php?aid=3885">Contact Us</a>                        </div>
                    <!-- END: Archives Link -->
                    
                    <!-- START: Bottom grey line -->
                        <div class="greyline">                        </div>
                    <!-- END: Bottom grey line -->
      	</div>
        <!-- END: Date,Archives,Contactus Div -->
        
		<!-- START: Advert Header --> 
        	<div class="advertheader"></div>  
        <!-- START: Advert Header -->  
        
        <!-- START: Secondary Nav Div -->
        	
		<!-- START: Secondary Nav Div -->
        	<div class="nav_bar">
            	<!-- MMegi Logo -->
            	<div class="mmegi_logo"><a href="index.php?wid=1
"><img src="2013_images/logo_blank.gif" border="0"/></a></div>
                <!-- MMegi Logo -->
                
                <!-- START: Navigation Links -->
                    <div class="secondary_navlinks" >
                        
                        <!--START: LINK 1 -->
                            <div class="secondary_homelink_style"> <a href="index.php">Home</a> </div>
                        <!--END: LINK 1 -->
                        <!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=1'>News</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=2'>Business</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=3'>Features</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=5'>Editorial</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=6'>Opinion & Analysis</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=7'>World</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=8'>Lifestyle</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=9'>Sport</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=10'>Selefu</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											<!--START: LINK -->
													<div class='secondary_navlinks_style'> <a href='index.php?wid=1
&sid=12'>Naledi</a> </div>
													<div class='secondary_navgreydivider'> </div>
											<!--END: LINK -->
											                    </div>
              <!-- END: Navigation Links -->
            </div>
        <!-- END: Secondary Nav Div -->
        <!-- END: Secondary Nav Div -->
		
		<!-- START: Leaderboard Div-->
</div>

		<div id="locator_billboard"> 
			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
						
                                <!-- Mmegi_Blank_MediumRectangle_Bottom_300x250 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-4169972743833028"
     data-ad-slot="2777151863"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        
			<!-- END: Life Media Banner - Medium Rectangle -->
						

</body>
</html>        </div>
<div class="wrapper"  >
		<!-- END: Leaderboard Div -->
        <!--START: Breadcrumb -->
        	<div class="breadcrumb">
                       
        <!--START: BREADCRUMBS-->
		<div id="breadcrumb" class="breadcrumb">
            	
                	                				<div class="breadcrumb_nav"><a href="index.php?wid=1
">Mmegi</a></div>
                    					
					                    
                                                
					                                <div class="breadcrumb_pointer"></div>
                                <div class="breadcrumb_nav"><a href='index.php?wid=1
&sid=1
'>News
 </a></div>
                                <div class="breadcrumb_pointer"></div>
                                <div class="breadcrumb_nav">UDC to pick electorate brain
</div>
										

		</div>
        <!--END: BREADCRUMBS-->
            </div>
        <!--END: Breadcrumb -->

<!--START: CONTENT WRAPPER (All 3 x Colums) --> <!--START: CONTENT WRAPPER (All 3 x Colums) --> <!--START: CONTENT WRAPPER (All 3 x Colums) -->
		<div class ="content_wrapper">
            	<!--START: Left Columm -->
					<div class="left_column_wrapper">
                    
                        <!-- START: ARTICLE TITLE -->
                            <span class="article_title">UDC to pick electorate brain
</span><br/><br/>
                        <!-- END: ARTICLE TITLE -->
                        
                        <!-- START: ARTICLE BLURB -->
                            <span class="article_blurb">The Umbrella for Democratic Change (UDC) will embark on a national tour to get electorate views regarding their manifesto draft and also to add some of the ideas from the electorate in their manifesto.
</span>
                        <!-- END: ARTICLE BLURB -->
                        
						<!-- START: AUTHORS -->
							                                
                            <table class="wrapper_authors">
                                <tr>
                                <td class="profileimage_authors" ><img src="2013_website/content/mmegi/thumbnail_php5334.tmp.jpg" width="46" height="46" /></td>
                                <td class="authors_by_text">By</td>
                               <td class="authors_names"><a href='index.php?aid=3476'>Tsaone Basimanebotlhe</a>  </td>
                                <td class="authors_date">Wed 20 Mar 2019, 14:13 pm (GMT +2) </td>
                                </tr>
                            </table>
                            
                                                    <!-- END: AUTHORS -->

         				<!-- START: Social Media Bar -->
								                                                              
                            <div class="lifemedia_fgh_social_media_bar" >
                              <!-- START: Facebook Plugin-->
    <div  class="addthis_button_facebook_out2">
    <fb:like href="http://www.mmegi.bw/index.php?aid=80131&dir=2019/march/20" width="80" height="21" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
    </div> 
<!-- END: Facebook Plugin -->
<!-- START: Twitter Plugin -->
     <div  class="addthis_button_facebook_out"><a href='http://twitter.com/share' class='twitter-share-button' data-count='horizontal'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script></div>
<!-- START: Twitter Plugin -->

<!-- START: Comments Plugin -->
     <div class="addthis_button_facebook_out3"> <img src="2013_website/widgets/socialmedia/images/icon_comments.gif" class="lifemedia_fgh_topic1_text_icon" border="0"/><div class="lifemedia_fgh_events_comments"> <a href="index.php?aid=80131#comments"><span class="lifemedia_fb_counter"><fb:comments-count href=http://www.mmegi.bw/index.php?aid=80131></fb:comments-count></span> Comments</a></div></div>
<!-- START: Comments Plugin -->

<!-- START: Email Plugin -->
     <a class="thickbox" href="#TB_inline?height=0&width=350&inlineId=myOnPageContent" title="Email a friend" style="text-decoration:none;">
     <img src="2013_website/widgets/socialmedia/images/icon_email.jpg" class="lifemedia_fgh_topic1_text_icon" border="0" height="26" style="margin-top:3px;" /><div class="lifemedia_fgh_events_share_text">Email</div>
     </a><!--<span class="addthis_separator" style="color:#FFFFFF;">|</span>-->
<!-- START: Email Plugin -->
<!-- START: Share Plugin -->
     <span class="st_sharethis_custom"><img src="2013_website/widgets/socialmedia/images/icon_share.gif" class="lifemedia_fgh_topic1_text_icon" height="25" border="0" style="margin-top:3px;"/><div class="lifemedia_fgh_events_share_text_wrapper">Share</div></span>
<!-- START: Share Plugin -->
                            </div>
           	     		<!-- END: Social Media Bar -->
                        
                        <!-- START: Gallery -->
							    	 <!--<meta name="robots" content="noindex, nofollow" />
        include jQuery library -->


<!--START:Jquery Script Tag-->
<script type="text/javascript" src="_scripts/jquery_scripts/jquery_v1_4_2/jquery_min_1_4_2.js"></script>
<!--END:Jquery Script Tag -->



		<link rel="stylesheet" href="2013_website//widgets/gallery/article_gallery/gallery_lifemedia/css/prettyPhoto.css" type="text/css" media="screen" title="prettyPhoto main stylesheet" charset="utf-8" />
		<script src="2013_website//widgets/gallery/article_gallery/gallery_lifemedia/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
        <link href="2013_website//widgets/gallery/article_gallery/gallery_lifemedia/gallery_lifemedia.css" rel="stylesheet" type="text/css" />
		

		<script src="2013_website//widgets/gallery/article_gallery/gallery_lifemedia/js/jquery.cycle.all.latest.js" type="text/javascript" charset="utf-8"></script>

       <script src="2013_website//widgets/gallery/article_gallery/gallery_lifemedia/js/plugins.js" type="text/javascript" charset="utf-8"></script>
      
        <div class="gallery">
        <div id="slideshow-wrapper">
        <div id="image-slider">
        <div id="picture-holder">
            <ul id="slideshow">
	                <li style='height:;'><img src='2019/march/20/medium_phpYPwTPm.jpg' width='438' height='291.752542373' ><div style='bowrder:1px solid red; width:400px; float:left; margin-right:6px; margin-left:3px; color:white; text-align:left;'><b> :</b> UDC  </div><div style='float:left; bowrder:1px solid red; width:24px; height:24px; margin-top:2px; margin-bottom:2px;'><ul class='gallery clearfix' style='mwargin-left: -40px; list-style:none; padding:0;'><li style='list-style:none'><a href='2019/march/20/phpYPwTPm.jpg' rel='prettyPhoto' title='UDC' ><img src='2013_website//widgets/gallery/article_gallery/gallery_lifemedia/img/picture2.png' border=0/ title='Expand this Image'></a></li></ul></div></li> 	        </ul> 
	        </div>
        </div>
<div class="divider_image"><img src="2013_website//widgets/gallery/article_gallery/gallery_lifemedia/img/divider_grey.gif"/></div>

            

						<script type="text/javascript" charset="utf-8">
			$(document).ready(function(){
				$("area[rel^='prettyPhoto']").prettyPhoto();
				
				$(".gallery:first a[rel^='prettyPhoto']").prettyPhoto({animation_speed:'normal',theme:'light_square',slideshow:3000, autoplay_slideshow: false});
				$(".gallery:gt(0) a[rel^='prettyPhoto']").prettyPhoto({animation_speed:'fast',slideshow:10000, hideflash: true});
		
				$("#custom_content a[rel^='prettyPhoto']:first").prettyPhoto({
					custom_markup: '<div id="map_canvas" style="width:260px; height:265px"></div>',
					changepicturecallback: function(){ initialize(); }
				});

				$("#custom_content a[rel^='prettyPhoto']:last").prettyPhoto({
					custom_markup: '<div id="bsap_1259344" class="bsarocks bsap_d49a0984d0f377271ccbf01a33f2b6d6"></div><div id="bsap_1237859" class="bsarocks bsap_d49a0984d0f377271ccbf01a33f2b6d6" style="height:260px"></div><div id="bsap_1251710" class="bsarocks bsap_d49a0984d0f377271ccbf01a33f2b6d6"></div>',
					changepicturecallback: function(){ _bsap.exec(); }
				});
			});
			</script>

        </div>
        	          <div class="below_image"><img src="2013_website//widgets/gallery/article_gallery/gallery_lifemedia/img/below.gif"/></div>        

         </div>
         	<script type="text/javascript">
		(function($){

$('#slideshow').cycle({
    fx: 'scrollHorz',
    speed: 'fast',
    timeout: 0,
	prev: '#prev',
	next: '#next',
	nowrap: 0,
    pager: '#slide-pager ul',
	pagerAnchorBuilder: function(idx, slide) { 
        // return selector string for existing anchor 
        return '#slide-pager ul li:eq(' + idx + ') a';
    },
	onPrevNextEvent: function(dir, id, el) {
        if (dir === true) {
            //alert('slide right');
			if (id >= 3) {
				//alert(i);
				$('#slide-pager_next').click();
			}
        }
        else {
            //alert('slide left');
			if (id >= 1) {
				//alert(i);
				$('#slide-pager_prev').click();
			}
        }
    }
});

$("#slide-pager").jCarouselLite({
    btnNext: "#slide-pager_next",
    btnPrev: "#slide-pager_prev",
	circular: false,
	visible: 5
});
						 
		})(jQuery);        </script>

                        <!-- END: Gallery -->
                        
                        <!-- START: Email A Friend -->
									<div id="myOnPageContent">
<div style="position : fixed; padding: 0px 0 0 0px; height: 480px; width: 350px; background-color:#FFFFFF; margin-bottom:20px;">
                    <div style="margin-bottom:5px; margin-top:5px; color:#FF0000; wtext-transform:uppercase; font-weight:bold;">
                    	Mmegi Online :: UDC to pick electorate brain
 
                    </div>                   
						<form action="_scripts/formmail/formmail_emailafriend.php" method="post" >
                          	<label for="Sender_Name" class="lifemedia_fgh_form_label">From: (Your Name) *</label>
                            <input type="text" name="Sender_Name" id="Sender_Name" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input" style="width:150px;" />
                          	<label for="Sender_Email" class="lifemedia_fgh_form_label">From: (Your Email)*</label>
                            <input type="text" name="Sender_Email" id="Sender_Email" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input "style="width:150px;" />
                           <div style="height:70px;"></div>
                           <div style="height:1px; border-bottom:1px solid #97b0c8;"></div>
                           <div style="height:10px;"></div>
                            <label for="Recepient_Name1" class="lifemedia_fgh_form_label">Friend1 Name: *</label>
                            <input type="text" name="Recepient_Name1" id="Recepient_Name1" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input "style="width:150px;" />
                            <label for="Recepient_Email1" class="lifemedia_fgh_form_label" style="margin-left:45px; width:125px;">Email: *</label>
                            <input type="text" name="Recepient_Email1" id="Recepient_Email1" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input " style="width:150px;" />
                           <br />
                           <br />
                           <br />
                           <br />
                           <div style="height:1px; border-bottom:1px dotted #97b0c8;"></div>
                           <div style="height:3px;"></div>
                            <label for="Recepient_Name2" class="lifemedia_fgh_form_label">Friend2 Name:</label>
                            <input type="text" name="Recepient_Name2" id="Recepient_Name2" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input "style="width:150px;" />
                            <label for="Recepient_Email2" class="lifemedia_fgh_form_label" style="margin-left:45px; width:125px;">Email:</label>
                            <input type="text" name="Recepient_Email2" id="Recepient_Email2" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input " style="width:150px;" />
                           <br />
                           <br />
                           <br />
                           <br />
                           <div style="height:1px; border-bottom:1px dotted #97b0c8;"></div>
                           <div style="height:3px;"></div>
                            <label for="Recepient_Name3" class="lifemedia_fgh_form_label">Friend3 Name:</label>
                            <input type="text" name="Recepient_Name3" id="Recepient_Name3" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input "style="width:150px;" />
                            <label for="Recepient_Email3" class="lifemedia_fgh_form_label" style="margin-left:45px; width:125px;">Email:</label>
                            <input type="text" name="Recepient_Email3" id="Recepient_Email3" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input " style="width:150px;" />
                            <input type="hidden" name="aid" value="80131" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="aid_link" value="aid=80131&dir=2019/march/20" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="sid" value="1" id="sid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="page" value="Mmegi Online :: UDC to pick electorate brain
" id="page" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="article_title" value="UDC to pick electorate brain
" id="article_title" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                             <input type="hidden" name="wid" value="1" id="wid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                              <input type="hidden" name="meta" value="The Umbrella for Democratic Change (UDC) will embark on a national tour to get electorate views regarding their manifesto draft and also to add some of the ideas from the electorate in their manifesto.
" id="meta" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <label class="lifemedia_fgh_form_label">Anti-Spam *</label> <label class="lifemedia_fgh_form_input" style="width:150px;" >Type this CASE SENSITIVE anti-spam security code into the field below</label>
                          <label class="lifemedia_fgh_form_label"></label> <label class="lifemedia_fgh_form_input" style="width:150px;" > <img src="_scripts/formmail/captcha_2/captcha_image.php?nocache=7890c3346bc3f909e4449d878edeaaa2" border="0"><br></label>
                          
                            
                            <div style="margin-left:170px;">
                            <input name="magicword" id="magicword" type="text" size="50" tabindex="1" maxilenghth="250" style="width:150px;">
                           <!-- <input type="text" name="security_code"  id="security_code" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />-->
                           		 <input type="button"  id="button" name="formSubmit" value="SEND"  onclick="validate3(this.form)" style="margin-top:10px; margin-left:0px;" />
                            </div>
						</form>
                 </div>      
		</div>						<!-- END: Email A Friend -->
                        
                        <!-- START: Content -->
                            <div class="content">
                                <!-- START: Downloads -->
                                	                          		<!-- END: Downloads -->
                                 
                                <!-- START: Related Articles -->
                                                                    <!-- END: Related Articles -->
						
							
								
								<div class="text" style="text-align: left;">
    <p class="l"><p>Their consultation will start today and will be conducted in nine different areas.&nbsp; Some of the areas they are looking into are health, education, labour, economy and governance.</p>
<p>UDC spokesperson, Moeti Mohwasa says the manifesto launch will be held on May 18, 2019 at Maun Stadium while the Botswana Congress Party (BCP) president who is also UDC vice president Dumelang Saleshando will be launched on the same day.&nbsp;</p>
<p>&ldquo;The preparation for the </p>
		<div style=" float:right; text-align: justify; mrgin-top:10px; margin-left:10px; margin-bottom:7px; width:300px;" align="right">
		<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                                <div id='div-gpt-ad-1367901892346-12' style='width:300px; height:250px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-12');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Vertical -->


</body>
</html>
		<!--<a href=""  style="margin-left:200px;">Advertise Here</a>-->
		</div>	


    <p class="r">manifesto launch will be led by Mohammed Khan and training for UDC candidates will be done this weekend.&nbsp; Other areas will be visited on different dates.</p>
<p>The reason why we are training our candidates is because we do not want campaigns that are personal, but we prefer issue-based campaigns,&rdquo; Mohwasa said.&nbsp;</p>
<p>He said the Botswana Federation of Public Parastatal and Private Sector Unions (BOFEPUSU) representatives would lead their candidates&rsquo; training.</p>  </p>
</div>


                               
                                <!-- START: Author's Articles -->
                                                                    <!-- END: Author's Articles -->
                                
                            </div>
                  <!-- END: Content -->
                  
				    <!-- START: BR -->
                        <div class="clearfooter"style="height:12px;"></div>
                        <!-- END: BR -->
				  		<!--START: WIDGET: Selefu -->
						<div style="margin-left:70px;">
							<link rel="stylesheet" type="text/css" href="2013_website/widgets/socialmedia/newsletter/newsletter.css" />

				
                          <div class="lifemedia_right_video_titletipus_newsletter">
                           	<div class="lifemedia_videos_title_wrapper_selefu">
                                <div class="lifemedia_videos_titletipus">Subscribe to our Newsletter</div>
                                <div class="lifemedia_red_pointer_selefu"></div>
                            </div>
                            <div class="lifemedia_x_wrapper_titletipus_newsletter">
                              			<form action="_scripts/formmail/formmail_emailafriend_newsletter.php" method="post" >
                          	<label for="Sender_Name" style="" class="lifemedia_fgh_form_label_newsletter">Name *</label>
                            <input type="text" name="First_Name" id="First_Name" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input" style="width:150px;" />
                          	<label for="Sender_Email" class="lifemedia_fgh_form_label_newsletter">Email*</label>
                            <input type="text" name="Email" id="Email" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input "style="width:150px;" />
        
	                           <input type="hidden" name="aid" value="0" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="aid_link" value="aid=80131&dir=2019/march/20" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="sid" value="0" id="sid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="page" value="Mmegi Online :: UDC to pick electorate brain
" id="page" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="article_title" value="UDC to pick electorate brain
" id="article_title" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                             <input type="hidden" name="wid" value="0" id="wid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                              <input type="hidden" name="meta" value="The Umbrella for Democratic Change (UDC) will embark on a national tour to get electorate views regarding their manifesto draft and also to add some of the ideas from the electorate in their manifesto.
" id="meta" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />							
								
								<div style="margin-left:130px;">
                           		 <input type="button"  id="button" name="formSubmit" value="SEND"  onclick="validate3_newsletter(this.form)" style="margin-top:10px; margin-left:0px;" />
                            </div>

					  </form>
                                </div>
                                        
                          </div>
                        <!--END: WIDGET: Selefu -->
						
						
                        </div>
						<!--END: WIDGET: Selefu -->
                                        
                  
                  
                  
                       
                        <!-- START: BR -->
                        <div class="clearfooter"></div>
                        <!-- END: BR -->
                        
                        <!-- START: Second Media Bar -->
                            <div class="media_bar_second_wrapper">
                                <div class="media_bar_insidewrapper">
                                    <!-- START: Facebook Plugin-->
    <div  class="addthis_button_facebook_out2">
    <fb:like href="http://www.mmegi.bw/index.php?aid=80131&dir=2019/march/20" width="80" height="21" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
    </div> 
<!-- END: Facebook Plugin -->
<!-- START: Twitter Plugin -->
     <div  class="addthis_button_facebook_out"><a href='http://twitter.com/share' class='twitter-share-button' data-count='horizontal'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script></div>
<!-- START: Twitter Plugin -->

<!-- START: Comments Plugin -->
     <div class="addthis_button_facebook_out3"> <img src="2013_website/widgets/socialmedia/images/icon_comments.gif" class="lifemedia_fgh_topic1_text_icon" border="0"/><div class="lifemedia_fgh_events_comments"> <a href="index.php?aid=80131#comments"><span class="lifemedia_fb_counter"><fb:comments-count href=http://www.mmegi.bw/index.php?aid=80131></fb:comments-count></span> Comments</a></div></div>
<!-- START: Comments Plugin -->

<!-- START: Email Plugin -->
     <a class="thickbox" href="#TB_inline?height=0&width=350&inlineId=myOnPageContent" title="Email a friend" style="text-decoration:none;">
     <img src="2013_website/widgets/socialmedia/images/icon_email.jpg" class="lifemedia_fgh_topic1_text_icon" border="0" height="26" style="margin-top:3px;" /><div class="lifemedia_fgh_events_share_text">Email</div>
     </a><!--<span class="addthis_separator" style="color:#FFFFFF;">|</span>-->
<!-- START: Email Plugin -->
<!-- START: Share Plugin -->
     <span class="st_sharethis_custom"><img src="2013_website/widgets/socialmedia/images/icon_share.gif" class="lifemedia_fgh_topic1_text_icon" height="25" border="0" style="margin-top:3px;"/><div class="lifemedia_fgh_events_share_text_wrapper">Share</div></span>
<!-- START: Share Plugin -->
                                </div>
                            </div>
                        <!-- END: Second Media Bar -->
                        
                        <!--START: Right Column Banner -->
                          <div class="rwight_column_banner" style="margin-left:25px; margin-bottom:15px; float:left; ">
                          <div style="width:300px; clear:both;"></div>
                            <table width="125" border="0" cellspacing="0" cellpadding="2" align="right">
                              <tr>
                                <td><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Button -->
						
                                <!-- Mmegi_Blank_Button_1_125x125 -->
                                <div id='div-gpt-ad-1367901892346-0' style='width:125px; height:125px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-0');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Button -->
						

</body>
</html>
</td>
                                <td><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Button -->
						
                                <!-- Mmegi_Blank_Button_2_125x125 -->
                                <div id='div-gpt-ad-1367901892346-1' style='width:125px; height:125px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-1');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Button -->
						

</body>
</html>
</td>
                                <td><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Button -->
						
                                <!-- Mmegi_Blank_Button_3_125x125 -->
                                <div id='div-gpt-ad-1367901892346-2' style='width:125px; height:125px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-2');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Button -->

</body>
</html>
</td>
							  </tr>
                            </table>
                        	<!--<a href=""  style="margin-left:70px;" class="advert">Advertise Here</a>-->
                          </div>						
                        <!--END: Right Column Banner -->
                        
                        <!-- BEGIN: Read More -->
                                                <!-- END: Read More -->
						
						                         <!-- BEGIN: FACEBOOK COMMENTS - Display -->
                        	<a name="comments"></a>
                            <br />
                            <br />
                            <div class="fb-comments" data-href="http://www.mmegi.bw/index.php?aid=80131" data-colorscheme="light" data-numposts="30" data-width="440"></div>
                        <!-- END: FACEBOOK COMMENTS - Display -->
												
						 </div>
<!--END: Left Columm --> <!--END: Left Columm --> <!--END: Left Columm -->


<!--START: Middle Column --> <!--START: Middle Column --> <!--START: Middle Column -->
                  <div class="middle_column_wrapper">
						
                        <!--START: INCLUDE Middle Column -->
                        	                        <!--- START: Text Wrapper -->
                            <div class="middle_text_wrapper">
                            
                            <!--
                            <div class="middle_column_header_1">
                            	<div class="home_standard_middle_column_title_full">News
&nbsp;</div>
                                <div class="home_standard_middle_column_title_full2">&nbsp;</div>
							</div>
                            -->
                            
                            <div class="grey_box">
                                    <div class="grey_box_textstyle2">News
</div>
                            </div>
                            
                            <!-- BEGIN: Section Middle Column -->
                                                            <!-- END: Section Middle Column -->
                             
                            <!-- BEGIN: Section Middle Column -->
                                                                
                                
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Wed 20 Mar 2019, 14:13 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80131&dir=2019/march/20'>UDC to pick electorate brain</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Wed 20 Mar 2019, 12:30 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80129&dir=2019/march/20'>Three horse riders’ gang rape Mmatshumu woman</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Tue 19 Mar 2019, 16:40 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80117&dir=2019/march/19'>Post-Bulela Ditswe counselling vital-BDP activist</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Tue 19 Mar 2019, 16:32 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80116&dir=2019/march/19'>Two men accused of defiling same minor</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Tue 19 Mar 2019, 15:19 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80121&dir=2019/march/19'>Palapye police bust suspected ivory smugglers</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Tue 19 Mar 2019, 13:51 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80118&dir=2019/march/19'>Taxi driver 'robbers' arraigned</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Tue 19 Mar 2019, 12:00 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80113&dir=2019/march/19'>Debswana OLDMs commemorate International Women’s Day</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Mon 18 Mar 2019, 14:08 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80108&dir=2019/march/18'>'Unfair laws expose LGBTIQ Community to violence'</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Mon 18 Mar 2019, 13:46 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80107&dir=2019/march/18'>BMC confirms lawsuit against itself</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Mon 18 Mar 2019, 13:46 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80106&dir=2019/march/18'>Pro-Masisi CDC cllrs tell Khama off</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 18:00 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80079&dir=2019/march/15'>Venson-Moitoi faction plans to paralyse BDP</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:20 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80081&dir=2019/march/15'>Intrigues build in Mascom takeover</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:16 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80077&dir=2019/march/15'>Court seizes cash, vehicles in P20m BancABC 'heist'</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:15 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80076&dir=2019/march/15'>BOFEPUSU to intervene in Khama-Masisi feud</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:15 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80075&dir=2019/march/15'>BOFEPUSU courts BFTU</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:13 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80074&dir=2019/march/15'>BDP Francistown region in bare-knuckled fight</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:11 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80073&dir=2019/march/15'>Accommodation red flag raised ahead of BDP’s Kang congress</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:09 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80072&dir=2019/march/15'>Dismayed cllrs condemn under fire MAA chairperson</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:08 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80068&dir=2019/march/15'>'Mentally unsound' man allegedly rapes daughter</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:08 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80069&dir=2019/march/15'>BOFINET takes no blame over pricy, poor internet</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:08 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80070&dir=2019/march/15'>USAF schools connectivity project hand over</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Fri 15 Mar 2019, 14:08 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80071&dir=2019/march/15'>IEC needs funding, greater autonomy</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Thu 14 Mar 2019, 10:20 am</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80024&dir=2019/march/14'>Toddler sexually abused in Letlhakane</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Wed 13 Mar 2019, 15:42 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80016&dir=2019/march/13'>Serowe Sub Cllrs not moved by Minister's order</a></div>
														</div>
												</div>
												<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Wed 13 Mar 2019, 14:50 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80019&dir=2019/march/13'>Gunfight lands man in hospital</a></div>
														</div>
												</div>                            <!-- END: Section Middle Column -->
                            
                            <!--- START: Red Line -->  
                                <div class="middle_red_dividerline" style="margin-top:10px;"></div>
                            <!--- END: Red Line --> 
							<!-- START: High Tower -->
									<div style=" float:wright; tewxt-align: justify; margin-top:10px; mawgin-left:10px; margwin-bottom:7px; width:160px;" align="right">
										<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

 <!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Top_120x600 -->
                                <div id='div-gpt-ad-1367901892346-16' style='width:160px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-16');
                                </script>
                                </div>
                        
 <!-- END: Life Media Banner - Vertical -->


</body>
</html>
									</div>
							<!-- END: High Tower -->
                    		</div>
                        <!-- END: Text Wrapper -->                        <!--END: INCLUDE Middle Column -->
                  
                  </div>
<!--END: Middle Column  --> <!--END: Middle Column  --> <!--END: Middle Column  -->


<!--START: RIGHT Column --> <!--START: RIGHT Column --> <!--START: RIGHT Column -->
                  <div class="right_column_wrapper">
                    	
                        <!--START: INCLUDE Right Column -->
                        	                                              	<!--START: Alpha Direct Banner -->
                          <div class="right_column_banner" style="height:380px; mwargin-bottom:20px;">
								<iframe src="https://alphadirect.co.bw/remote-quote-request-mmegi.php" style="border:none;" scrolling="no" height="380" width="300"></iframe>
                          </div>
                        <!--END: Alpha Direct Banner -->
                        
                        
                        <!--START: Right Column Banner -->
                    	<div class="right_column_banner" align="right" style="width:300px; height:250px; clear:both;">
                    	
							<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
						
                                <!-- Mmegi_Blank_MediumRectangle_Bottom_300x250 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4169972743833028"
     data-ad-slot="2258610252"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        
			<!-- END: Life Media Banner - Medium Rectangle -->
						

</body>
</html>                            <!--<a href="" class="advert">Advertise Here</a>-->
                          </div>
                        <!--END: Right Column Banner -->
                        
                        
                        <!--BEGIN: Popular Articles Widget -->
                        	                        <!--END: Popular Articles Widget -->
                        <!--BEGIN: WIDGET: Videos -->
													<!--END: WIDGET: Videos -->
                        
                        
                        <!--START: Right column Exchange Rates -->
                        	                        <!--END: Right column Exchange Rates -->
                        
                        <!--START: Right column STOCK MARKET Rates -->
                        	                        <!--END: Right column STOCK MARKET Rates -->
                        
                        
                    	<!--START: WIDGET: Selefu -->
							<link rel="stylesheet" type="text/css" href="2013_website/widgets/socialmedia/newsletter/newsletter.css" />

				
                          <div class="lifemedia_right_video_titletipus_newsletter">
                           	<div class="lifemedia_videos_title_wrapper_selefu">
                                <div class="lifemedia_videos_titletipus">Subscribe to our Newsletter</div>
                                <div class="lifemedia_red_pointer_selefu"></div>
                            </div>
                            <div class="lifemedia_x_wrapper_titletipus_newsletter">
                              			<form action="_scripts/formmail/formmail_emailafriend_newsletter.php" method="post" >
                          	<label for="Sender_Name" style="" class="lifemedia_fgh_form_label_newsletter">Name *</label>
                            <input type="text" name="First_Name" id="First_Name" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input" style="width:150px;" />
                          	<label for="Sender_Email" class="lifemedia_fgh_form_label_newsletter">Email*</label>
                            <input type="text" name="Email" id="Email" size="20" tabindex="1" maxilenghth="250" class="lifemedia_fgh_form_input "style="width:150px;" />
        
	                           <input type="hidden" name="aid" value="0" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="aid_link" value="aid=80131&dir=2019/march/20" id="aid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                            <input type="hidden" name="sid" value="0" id="sid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="page" value="Mmegi Online :: UDC to pick electorate brain
" id="page" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />
                             <input type="hidden" name="article_title" value="UDC to pick electorate brain
" id="article_title" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                             <input type="hidden" name="wid" value="0" id="wid" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />                             
                              <input type="hidden" name="meta" value="The Umbrella for Democratic Change (UDC) will embark on a national tour to get electorate views regarding their manifesto draft and also to add some of the ideas from the electorate in their manifesto.
" id="meta" size="50" tabindex="1" maxilenghth="250" style="width:150px;" />							
								
								<div style="margin-left:130px;">
                           		 <input type="button"  id="button" name="formSubmit" value="SEND"  onclick="validate3_newsletter(this.form)" style="margin-top:10px; margin-left:0px;" />
                            </div>

					  </form>
                                </div>
                                        
                          </div>
                        <!--END: WIDGET: Selefu -->
						
						
                        <!--END: WIDGET: Selefu -->	                       
                        
                    	
                        <!--START: Right column Facebook-->
                          <div class="right_column_facebookwidget">
                            <iframe scrolling="no" frameborder="0" src="http://www.facebook.com/connect/connect.php?id=121039846823&connections=10&stream=0" allowtransparency="true" style="border: none; width: 300px; height: 272px; float:right; "></iframe>
                          </div>
                   		<!--END: Right column Facebook -->
						
						<!--START: WIDGET: Selefu -->
							<link rel="stylesheet" type="text/css" href="2013_website/widgets/socialmedia/tipuscontact/tipuscontact.css" />

				
                          <div class="lifemedia_right_video_titletipus">
                           	<div class="lifemedia_videos_title_wrapper_selefu">
                                <div class="lifemedia_videos_titletipus">have a story? Send us a Tip</div>
                                <div class="lifemedia_red_pointer_selefu"></div>
                            </div>
                            <div class="lifemedia_x_wrapper_titletipus">
                                <form action="_scripts/formmail/formmail_tipus.php" method="post">
									<!--<input type="textarea" placeholder="Message..."/>-->
									<textarea class="ta5" placeholder="Message..." name="tipmessage"></textarea>
									<input type="hidden" value="http://www.mmegi.bw/index.php?aid=80131&dir=2019/march/20" name="link_url"/>
									    <div style="width:110px; float:left; padding-top:10px;"> <label style="width:140px; font-family:Verdana, Arial, Helvetica, sans-serif;" ><b>*Anti-spam</b> (case sensitive)</label></div>
									<div style="width:140px; float:left;"><label  style="width:160px;" > <img src="_scripts/formmail/captcha_2/captcha_image.php?nocache=7890c3346bc3f909e4449d878edeaaa2" border="0"><br></label></div>
									 <div style="width:150px; float:left; margin-top:10px; margin-bottom:10px; margin-left:110px;"><input name="magicword" id="magicword" type="text" size="50" tabindex="1" maxilenghth="250" style="width:155px;"> </div>
									 
									<input id="gobutton" type="button" name="formSubmit" onclick="validatetipus(this.form)" value="Send" />
								</form>
                                </div>
                                        
                          </div>
                        <!--END: WIDGET: Selefu -->
						
						
                        <!--END: WIDGET: Selefu -->
                        
                    	<!--START: Right Column Banner -->
                          <div class="right_column_banner" align="right">
                          <div style="width:300px; clear:both;"></div>
									<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Vertical -->
						
                                <!-- Mmegi_Blank_Vertical_Bottom_120x600 -->
                              <!-- Mmegi_Blank_MediumRectangle_Bottom_300x600 -->
                                <div id='div-gpt-ad-1367901892346-13' style='width:300px; height:600px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-13');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Vertical -->


</body>
</html>

                        	<!--<a href="" class="advert">Advertise Here</a>-->
                          </div>
                        <!--END: Right Column Banner -->
						
                        <!--BEGIN: Movies Widget -->
                                                          							 <link rel="stylesheet" type="text/css" href="2013_website/widgets/movies/movies.css" />
									<style>
									#homepage_movies_wrapper ul{
										width:298px;
										height:350px;
										float:left;
										list-style:none;
										wmargin: 0;
										padding: 0;
										position:relative;
										overflow:hidden;
										wborder:1px solid black;
									}
									</style>
									
										 <!--START: Right column Movies Widget -->
												<div class="right_column_movies">
												  <div class="ncc_logo"> </div>
												  <div class="widget_wrapper">
											  
											<!-- START: ALL TEXT AND POSTER WRAPPER DIV -->
												 <div id="homepage_movies_wrapper">
											   <!-- START: UL -->
												 <ul class="homepage_movies_ulwrapper">
												<!-- START: CINEMA 1 -->
												 <li>
													<div class="text_movies_wrapper_all">
													 <div class="poster_wrapper" style="margin-top:0px;">
														<div class="movies_arrows_left"><div class="button prevButton"><img src="2013_website/widgets/movies/images/movies_arrow_left.gif"  alt="Previous" title="Previous"/></div></div>
														<div  class="poster_image"><img src='2019/march/14/medium_phpXqCNYh.jpg' border='0' alt='Wonder Park' title='Wonder Park' width=128 height=192/></div>
														<div class="movies_arrows_right"><div class="button nextButton"><img src="2013_website/widgets/movies/images/movies_arrow_right.gif" alt="Next" title="Next"/></div></div>
														</div>
														<div class="movies_dates">Masa Centre</div>
														<div class="movies_grey_divider"></div>
														<div class="movies_text_wrapper" >
														  <div class="movies_title_background">
															<div class="movies_title">::: Friday 15 Mar - Thursday 21 Mar :::</div>
															<div class="movies_red_pointer"></div>
														  </div>
															<div class='wrapper_movies_titles'><div class='movies_li'></div>
											<div class='movies_text'>Wonder Park</div><div class='movies_li'></div>
											<div class='movies_text'>Captain Marvel</div></div><div class='wrapper_movies_titles'><div class='movies_li'></div>
											<div class='movies_text'>A Madea Family Funeral</div><div class='movies_li'></div>
											<div class='movies_text'>What Men Want</div></div>                                         
														</div>
														</div>
													 </li>
												<!-- END: CINEMA 1 -->
												
												<!-- START: CINEMA 2 -->
												 <li>
													<div class="text_movies_wrapper_all">
													 <div class="poster_wrapper" style="margin-top:0px;">
														<div class="movies_arrows_left"><div class="button prevButton"><img src="2013_website/widgets/movies/images/movies_arrow_left.gif"  alt="Previous" title="Previous"/></div></div>
														<div  class="poster_image"><img src='2019/march/14/medium_phpbm0Im2.jpg' border='0' alt='Captain Marvel' title='Captain Marvel' width=128 height=192/></div>
														<div class="movies_arrows_right"><div class="button nextButton"><img src="2013_website/widgets/movies/images/movies_arrow_right.gif" alt="Next" title="Next"/></div></div>
														</div>
														<div class="movies_dates">Riverwalk</div>
														<div class="movies_grey_divider"></div>
														<div class="movies_text_wrapper" >
														  <div class="movies_title_background">
															<div class="movies_title">::: Friday 15 Mar - Thursday 21 Mar :::</div>
															<div class="movies_red_pointer"></div>
														  </div>
															<div class='wrapper_movies_titles'><div class='movies_li'></div>
											<div class='movies_text'>Captain Marvel</div><div class='movies_li'></div>
											<div class='movies_text'>Wonder Park</div></div><div class='wrapper_movies_titles'><div class='movies_li'></div>
											<div class='movies_text'>A Madea Family Funeral</div><div class='movies_li'></div>
											<div class='movies_text'>What Men Want</div></div>                                              
														</div>
														</div>
													 </li>
												<!-- END: CINEMA 2 -->
												
												<!-- START: CINEMA 3 -->
												 <li>
													<div class="text_movies_wrapper_all">
													 <div class="poster_wrapper" style="margin-top:0px;">
														<div class="movies_arrows_left"><div class="button prevButton"><img src="2013_website/widgets/movies/images/movies_arrow_left.gif"  alt="Previous" title="Previous"/></div></div>
														<div  class="poster_image"><img src='2019/march/14/medium_phpUN18CV.jpg' border='0' alt='Wonder Park' title='Wonder Park' width=128 height=192/></div>
														<div class="movies_arrows_right"><div class="button nextButton"><img src="2013_website/widgets/movies/images/movies_arrow_right.gif"  alt="Next" title="Next"/></div></div>
														</div>
														<div class="movies_dates">Gamecity</div>
														<div class="movies_grey_divider"></div>
														<div class="movies_text_wrapper" >
														  <div class="movies_title_background">
															<div class="movies_title">::: Friday 15 Mar - Thursday 21 Mar :::</div>
															<div class="movies_red_pointer"></div>
														  </div>
															<div class='wrapper_movies_titles'><div class='movies_li'></div>
											<div class='movies_text'>Wonder Park</div><div class='movies_li'></div>
											<div class='movies_text'>Captain Marvel</div></div><div class='wrapper_movies_titles'><div class='movies_li'></div>
											<div class='movies_text'>A Madea Family Funeral</div><div class='movies_li'></div>
											<div class='movies_text'>What Men Want</div></div>														</div>
														</div>
													 </li>
												<!-- END: CINEMA 3 -->
												 </ul>
											   <!-- END: UL -->
												 </div>
											<!-- END: ALL TEXT AND POSTER WRAPPER DIV -->
											
											<!-- START: WIN MOVIE TICKETS BUTTON -->
											   <div class="win_movies_button">
												  <div class="movies_win_title"><a href="https://bit.ly/2sV5Rgp" target="_blank">Win Movie Tickets</a></div>
												</div>
											<!-- END: WIN MOVIE TICKETS BUTTON -->
											
											<!-- START: WIDGET WRAPPER -->
												</div>
											<!-- END: WIDGET WRAPPER -->
												</div>
<script>
	$(window).load(function(){
	var pages = $('#homepage_movies_wrapper li'), current=0;
	var currentPage,nextPage;
	var handler=function(){
	$('#homepage_movies_wrapper .button').unbind('click');
	currentPage= pages.eq(current);
	if($(this).hasClass('prevButton'))
	{
	if (current <= 0)
	current=pages.length-1;
	else
	current=current-1;
	nextPage = pages.eq(current);
	nextPage.css("marginLeft",-400);
	nextPage.show();
	nextPage.animate({ marginLeft: 0 }, 800,function(){
	currentPage.hide();
	});
	currentPage.animate({ marginLeft: 400 }, 800,function(){
	$('#homepage_movies_wrapper .button').bind('click',handler);
	});
	}
	else
	{
	if (current >= pages.length-1)
	current=0;
	else
	current=current+1;
	nextPage = pages.eq(current);
	nextPage.css("marginLeft",400);
	nextPage.show();
	nextPage.animate({ marginLeft: 0 }, 800,function(){
	});
	currentPage.animate({ marginLeft: -400 }, 800,function(){
	currentPage.hide();
	$('#homepage_movies_wrapper .button').bind('click',handler);
	});
	}
	}
	$('#homepage_movies_wrapper .button').click(handler);
	});
	</script>
                    	<!--END: Movies Widget -->
                        
                        
                        <!--BEGIN: WIDGET: Videos -->
													<!--END: WIDGET: Videos -->
                        
                        <!--BEGIN: WIDGET: Photo Gallery -->
							                        <!--END: WIDGET: Photo Gallery -->
                        
                        <!--START: WIDGET: Photo Gallery 2 -->
							                        <!--END: WIDGET: Photo Gallery 2 -->

                              <!--END: Right Column Banner -->
						<!--START: WIDGET: Selefu -->
							<link rel="stylesheet" type="text/css" href="2013_website/widgets/gallery/selefu/selefu.css" media="none" onload="if(media!='all')media='all'" />
<noscript><link rel="stylesheet" href="2013_website/widgets/gallery/selefu/selefu.css"></noscript>

						<!--START: WIDGET: Selefu -->
						<!-- START: BLOCK 6 (Opinion & Analysis) -->
									<!-- END: BLOCK 6 (Opinion & Analysis)-->

                          <div class="lifemedia_right_video_selefu">
                           	<div class="lifemedia_videos_title_wrapper_selefu">
                                <div class="lifemedia_videos_title">Selefu</div>
                                <div class="lifemedia_red_pointer_selefu"></div>
                            </div>
                            <div class="lifemedia_x_wrapper_selefu">
                                <!--<div id="slides3">-->
										
												
											<a href='index.php?aid=80115&dir=2019/march/19' title='Internation Image' ><img src='2019/march/19/medium_phpxSZUY8.jpg
' alt='Internation Image' title='Internation Image' border='0' width='276' height='195' style='border:1px solid #acaeb1; border-top:none; border-right:none; border-left:none;' /></a>										
												
												<!--<div class='middle_column_dottedline'></div>
												<div class='middle_small_article_wrapper'>
														<div class='middle_small_article'>
															 <div class='middle_date_2'>Tue 19 Mar 2019, 12:46 pm</div>
															<div class='middle_unbold_red_heading'><a href='index.php?aid=80115&dir=2019/march/19'>Internation Image</a></div>
														</div>
												</div>-->                                <!--</div>-->
                                </div>
                                        <!-- <div id="pagination3" class="pagination3">
											                                         </div>
                                        <script type="text/javascript">
                                             var slideshow3 =new TINY.fader.fade('slideshow3',{
                                            id:'slides3',
                                            auto:,
                                            resume:true,
                                            navid:'pagination3',
                                            activeclass:'current3',
                                            visible:true,
                                            position:0
                                            });
                                        </script>-->
                          </div>
                        <!--END: WIDGET: Selefu -->                        <!--END: WIDGET: Selefu -->
                        
                        
                        <!--START: Right Column Banner -->
                    	<div class="right_column_banner" align="right" style="width:300px; height:250px; clear:both;">
                    	
							<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Medium Rectangle -->
						
                                <!-- Mmegi_Blank_MediumRectangle_Bottom_300x250 -->
                                <div id='div-gpt-ad-1367901892346-8' style='width:300px; height:250px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-8');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Medium Rectangle -->


</body>
</html>
                            <!--<a href="" class="advert">Advertise Here</a>-->
                          </div>
                  
                        <!--END: INCLUDE Right Column -->
                        
                  </div>
<!--END: RIGHT Column --> <!--END: RIGHT Column --> <!--END: RIGHT Column -->
        
        
        </div>
<!--END: CONTENT WRAPPER (All 3 x Colums) --> <!--END: CONTENT WRAPPER (All 3 x Colums) --> <!--END: CONTENT WRAPPER (All 3 x Colums) -->
        
        <!-- START: Advert Footer -->
        <div class="advertfooter"></div>
        <!-- END: Advert Footer  -->
        
        <!-- START: Footer clearer -->
        <div class="clearfooter"></div>
        <!-- END: Footer clearer -->


</div>
<!-- END: Website Wrapper --> <!-- END: Website Wrapper --> <!-- END: Website Wrapper -->


<!--START: Footer -->
			<!-- BEGIN: CSS -->
			<link rel="stylesheet" type="text/css" href="2013_css.css" />	
	<!-- BEGIN: CSS -->
<!-- BEGIN: CSS -->
	<!-- START: Leaderboard Div -->

     <div class="template_leaderboard_space" style="margin-bottom:20px;" >
				<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Banners</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
</head>
<body>

			<!-- START: Life Media Banner - Leaderboard -->
						
                                <!-- Mmegi_Blank_Leaderboard_Bottom_728x90 -->
                                <div id='div-gpt-ad-1367901892346-5' style='width:728px; height:90px;'>
                                <script type='text/javascript'>
                                googletag.display('div-gpt-ad-1367901892346-5');
                                </script>
                                </div>
                        
			<!-- END: Life Media Banner - Leaderboard -->
</body>
</html>
            </div>
	<!-- END: Leaderboard Div -->

<!-- START: Footer Div -->
            <div class="footer_template">
                <div class="footer_wrapper">
                <div class="footer_mmegi_logo"><a href="index.php"><img src="2013_images/footer_logo_mmegi.gif" title="Mmegi Online - Home" alt="Mmegi Online - Home" border="0"/></a></div>
                <div class="publication_text">&copy; 2017 - Dikgang Publishing Company </div>
                <!-- START: Footer Nav-->
                    <div class="footer_links_warpper">
                        <!-- START: First Links -->
                            <div class="links_wrapper">
                                <div class="footer_title_links"><a href="index.php?wid=1">Mmegi</a></div>
                                <ul type="square" class="footer_links"> 
                                <li><a href="index.php?wid=1&sid=1">News</a></li> 
                                <li><a href="index.php?wid=1&sid=2">Business</a></li> 
                                <li><a href="index.php?wid=1&sid=3">Features</a></li> 
                                <li><a href="index.php?wid=1&sid=5">Editorial</a></li> 
                                <li><a href="index.php?wid=1&sid=6">Opinion</a></li> 
                                <li><a href="index.php?wid=1&sid=7">World</a></li> 
                                <li><a href="index.php?wid=1&sid=8">Lifestyle</a></li> 
                                <li><a href="index.php?wid=1&sid=9">Sport</a></li> 
                                <li><a href="index.php?wid=1&sid=10">Selefu</a></li> 
                                </ul> 
                            </div>
                            <div class="footer_links_divider"></div>
                            <!-- END: First Links -->
                            <!-- START: First Links -->
                            <div class="links_wrapper">
                                <div class="footer_title_links"><a href="index.php?wid=2">The Monitor</a></div>
                                <ul type="square" class="footer_links"> 
                                <li><a href="index.php?wid=2&sid=22">News</a></li> 
                                <li><a href="index.php?wid=2&sid=23">Business</a></li> 
                                <li><a href="index.php?wid=2&sid=24">Features</a></li> 
                                <li><a href="index.php?wid=2&sid=26">Editorial</a></li> 
                                <li><a href="index.php?wid=2&sid=27">Opinion</a></li> 
                                <li><a href="index.php?wid=2&sid=28">World</a></li> 
                                <li><a href="index.php?wid=2&sid=29">Lifestyle</a></li> 
                                <li><a href="index.php?wid=2&sid=30">Sport</a></li> 
                                <li><a href="index.php?wid=2&sid=31">Selefu</a></li> 
                                </ul> 
                            </div>
                            <div class="footer_links_divider"></div>
                        <!-- END: First Links -->
                                <!-- START: First Links -->
                            <div class="links_wrapper">
                                <div class="footer_title_links"><a href="index.php?wid=3">Travel & Tourism</a></div>
                                <ul type="square" class="footer_links"> 
                                <li><a href="#">Features</a></li> 
                                <li><a href="#">Attractions & </a></li> 
                                <li><a href="#">Activities</a></li> 
                                <li><a href="#">Food</a></li> 
                                <li><a href="#">Gallery</a></li> 
                                <li><a href="#">Contact Us</a></li> 
                                </ul> 
                            </div>
                            <div class="footer_links_divider"></div>
                        <!-- END: First Links -->
                        <!-- START: First Links -->
                            <div class="links_wrapper">
                                <div class="footer_title_links"><a href="index.php?wid=4">Blogs</a></div>
                                <ul type="square" class="footer_links"> 
                                <li><a href="index.php?wid=4&sid=1001">Policy & Society</a></li> 
                                <li><a href="index.php?wid=4&sid=1002">Business</a></li> 
                                <li><a href="index.php?wid=4&sid=1003">Life Style</a></li> 
                                <li><a href="index.php?wid=4&sid=1004">Sport</a></li> 
                                <li><a href="index.php?wid=4&sid=1005">Technology</a></li> 
                                </ul> 
                            </div>
                            <div class="footer_links_divider"></div>
                        <!-- END: First Links -->
                        <!-- START: First Links -->
                            <div class="links_wrapper">
                                <div class="footer_title_links"><a href="#">Multimedia</a></div>
                                <ul type="square" class="footer_links"> 
                                <li><a href="#">Videos</a></li> 
                                <li><a href="#">Photos</a></li> 
                              </ul> 
                            </div>
                            <div class="footer_links_divider"></div>
                        <!-- END: First Links -->
                        <!-- START: First Links -->
                            <div class="links_wrapper">
                                <div class="footer_title_links"><a href="#">Advertising</a></div>
                                <ul type="square" class="footer_links"> 
                                <li><a href="index.php?aid=3890">Online Advertising</a></li> 
                                <li><a href="index.php?aid=3890">Print Advertising</a></li> 
                                </ul> 
                      </div>
                            <!-- END: First Links -->
                            <div class="links_wrapper">
                              <div class="links_wrapper_socialmedia">
                        <div class="footer_title_links"><a href="#">Connect</a></div>
                        <div class="footer_links_socialmedia">
                         <div class="footer_texticons_wrapper"> <div class="header_icon_facebook_footer"><a title="Facebook" href="https://www.facebook.com/MmegiOnline" target="_blank"><img src="2013_images/icon_footer_facebook.png" border="0" alt="Facebook" title="Facebook" /></a></div><div class="footer_socialmedia_titlewrapper"><a href="https://www.facebook.com/MmegiOnline" target="_blank" title="Facebook">Facebook</a></div></div>
                         <div class="footer_texticons_wrapper"> <div class="header_icon_facebook_footer"><a title="Twitter" href="https://twitter.com/MmegiOnline" target="_blank"><img src="2013_images/icon_footer_twitter.png" border="0" alt="Twitter" title="Twitter" /></a></div><div class="footer_socialmedia_titlewrapper"><a href="https://twitter.com/MmegiOnline" target="_blank" title="Twitter" >Twitter</a></div></div>
                        <div class="footer_texticons_wrapper"><div class="header_icon_facebook_footer"><a title="Google+" href="https://plus.google.com/u/0/110784120528361365460" target="_blank"><img src="2013_images/icon_footer_google.png" border="0" alt="Google+" title="Google+" /></a></div><div class="footer_socialmedia_titlewrapper"><a href="https://plus.google.com/u/0/110784120528361365460" target="_blank" title="Google+">Google+</a></div></div>
                        <div class="footer_texticons_wrapper"><div class="header_icon_facebook_footer"><a title="Rss" href="http://www.mmegi.bw/index.php?wid=1&sid=1500" target="_blank"><img src="2013_images/icon_footer_rss.png" border="0" alt="Rss" title="Rss" /></a></div><div class="footer_socialmedia_titlewrapper"><a href="" target="_blank" title="Rss">RSS Feeds</a></div></div>
                        </div>
                            </div>
                            
                            <p>&nbsp;        </p>
                  </div>
                <!-- END: Footer Nav-->
                <!-- START: Lifemedia Logo -->
                    <div class="footer_lifemedia_logo"><a href="http://www.lifemedia.co.bw/lifemedia/?partner=MMEGI" target="_blank"><img src="2013_images/footer_logo_lifemedia.gif" alt="Visit - Life Media" title="Visit - Life Media" border="0"/></a></div>
                <!-- START: Lifemedia Logo -->
                </div>
            </div>
<!-- END: Footer Div --><!--END: Footer -->
<!-- START: Google Analytics --> 
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-329781-1', 'auto');
		  ga('send', 'pageview');
		
		</script>
<!-- END: Google Analytics -->   
</body>
</html>